Indoor flying w/o all the beeping?

Discussion in 'Mavic Pro Discussions' started by erkme73, Nov 21, 2016.

  1. erkme73

    erkme73 Well-Known Member

    Joined:
    Oct 15, 2016
    Messages:
    570
    Likes Received:
    403
    So I tried flying indoors. It worked. Hovered so well, I actually thought it had landed. But, maybe I need a bigger house, but I can't move the thing in any direction without the obstacle avoidance warnings and beeps. I realize I can turn all of that off via the menus, but that's tedious. That, and I'm likely to forget to turn it back on again when done - thereby increasing risks later on.

    Is there a setting or mode that I can switch into that will quickly disable the warnings/beeping/limits, that will still provide reasonably safe indoor operation (i.e. not enabling sport mode)?
     
  2. msinger

    msinger Well-Known Member
    Approved Vendor

    Joined:
    Oct 12, 2016
    Messages:
    3,353
    Likes Received:
    1,346
    Location:
    US
    You could turn off the obstacle avoidance settings in DJI GO. It's really not safe to fly a Mavic inside of a house though. That's no doubt an expensive accident waiting to happen.
     
    Gernby likes this.
  3. CollectiveImagery

    Joined:
    Nov 22, 2016
    Messages:
    7
    Likes Received:
    0
    Wondering if there is a setting that could disable it for tripod mode only. Can't wait til I finally get my Mavic


    Sent from my iPhone using MavicPilots
     
Loading...
Similar Threads - Indoor flying beeping Forum Date
Old abandoned farm house / indoor flying Photos and Videos Tuesday at 12:54 PM
Indoor flying after latest FW Mavic Pro Discussions Feb 18, 2017
Flying indoors Mavic Pro Help Feb 13, 2017
Flying indoors in a no fly zone? General Discussions Feb 1, 2017
Flying indoors...sports mode? Mavic Pro Discussions Feb 1, 2017

Share This Page