losing image transmission

Discussion in 'General Discussions' started by Roadrash, Nov 26, 2016.

  1. Roadrash

    Roadrash Member

    Joined:
    Nov 21, 2016
    Messages:
    21
    Likes Received:
    13
    Hi been out today for the first flight and i keep losing video image ,

    I am using an iphone 6+ . Firmware on mavic and controler are up to date .

    And running ios 9.3.2

    Its the same location i fly an inspire with no problems .

    Took mavic back home and setup indoors .again losing video signal .
    Just to add sometimes resetting the dji go app gets it to work sometimes but only for a while then loses signal again

    Any help will be greatly apreciated

    Regards phil
    20161126_160643.jpg
     
  2. dam

    dam Well-Known Member

    Joined:
    Oct 18, 2016
    Messages:
    415
    Likes Received:
    149
    Location:
    OhCanada

    Did you upgrade the controller first , then the Mavic ?

    I read the same issue with the inspires
    IMG_0064.jpg
     
    #2 dam, Nov 26, 2016
    Last edited: Nov 26, 2016
  3. Roadrash

    Roadrash Member

    Joined:
    Nov 21, 2016
    Messages:
    21
    Likes Received:
    13
    Hi dam i think i did upgrade the controller first but i think this is the only option it gave me
    I may be wrong .
     
  4. flumpet

    flumpet Well-Known Member

    Joined:
    Oct 14, 2016
    Messages:
    169
    Likes Received:
    136
    Location:
    Singapore
    I had this problem recently. Kept losing video feed after taking off.

    Then i found out the problem. i didn't plug in my lightning cable all the way into my phone. So you could probably check that. Press hard on the supplied black lightning cable and ensure it is plugged in to your phone tightly.
     
  5. Roadrash

    Roadrash Member

    Joined:
    Nov 21, 2016
    Messages:
    21
    Likes Received:
    13
    Yes flumpet i think that may be the problem . I have removed that black oblong slider from the cable .
    Fitted phone into transmiter then the cable through the slot in the transmiter into the phone .
    Seems to fit better like this.
    Now been running for 30 mins indoors and seems to be ok so far .
    I will keep you updated
    Phil
     
    Galilei and flumpet like this.
  6. flumpet

    flumpet Well-Known Member

    Joined:
    Oct 14, 2016
    Messages:
    169
    Likes Received:
    136
    Location:
    Singapore
    Glad it worked
     
    johnohio likes this.
  7. Roadrash

    Roadrash Member

    Joined:
    Nov 21, 2016
    Messages:
    21
    Likes Received:
    13
    Still running and hasnt lost signal yet.weather permiting i will try it in the field tomorow
    Thanks for your help
    Phil
     
    Soundtekk likes this.
  8. dam

    dam Well-Known Member

    Joined:
    Oct 18, 2016
    Messages:
    415
    Likes Received:
    149
    Location:
    OhCanada
    Very good.. happy to hear its working.. which shows sometimes we should look at the simplest solution first.. like Flumpet said .. check the lightning cable is securely plugged in...
     
  9. Roadrash

    Roadrash Member

    Joined:
    Nov 21, 2016
    Messages:
    21
    Likes Received:
    13
    Thing is its just not the best of fits for an iphone 6 plus as you cant see the cable plug itself and yes pushed it firmly again a few times while having the error .

    i saw a youtube vid about using your own lightning cable a while before i got my mavic and to do this you had to remove the plastic oblong piece once removed you can actually see and feel it snapping into place . I bet that the mavic 2 will have a slightly different connection .

    Hopefully as i said its fixed the fault i will update tomorow after a flight outdoors .
    I thought without a good connection i would have lost all altogether . Ive even tried replicating the fault by pulling the cable slightly out. Pushing to either side etc but the only fault i get is connection loss all together and not just the video .
    What phone are you using with yours dam? Can you see the part im talking about?
    I will try and find the link to the video
    Phil
     
  10. Roadrash

    Roadrash Member

    Joined:
    Nov 21, 2016
    Messages:
    21
    Likes Received:
    13

    Ok cant find the video right now but check out this one . At 1 minute 20 you will see him take out his iphone
    Look at the cable and where its comming through loose this is what ive done to get a good connection .
    Now the question is did he do the same for perhaps the same reason and that its just a really poor fit ?
    Anyone using a 6+ with there mavics ? any problems ?
     
    m0j0 likes this.
  11. flumpet

    flumpet Well-Known Member

    Joined:
    Oct 14, 2016
    Messages:
    169
    Likes Received:
    136
    Location:
    Singapore
    No problems. Just Ensure you plug in your lightning cable end of your phone first. Ensure that the clamps are secure around your phone and then do a firm press down on the lightning cable to Ensure a proper fit.

    Once you take offf, don't go zooming off in the distance right away. Test out flight characteristics by moving in all axes, and watch out for any weird noise.

    Once all is smooth fly off away!
     
  12. Roadrash

    Roadrash Member

    Joined:
    Nov 21, 2016
    Messages:
    21
    Likes Received:
    13
    Just to confirm after a flight today that everything seems OK .
    Great flight coped very well in the wind.
    Phil
     
  13. Short-Circuit

    Short-Circuit New Member

    Joined:
    Feb 17, 2017
    Messages:
    3
    Likes Received:
    2
    I removed the oblong black thing as well and thoroughly made sure my cable was plugged in. Still randomly losing signal, again. Has there been any word on this? Is the remote controller before unit (like the inspire) firmware an actual problem? Thanks!

    iPhone 6S+
    DJI Mavic Pro
    DJI GO 4
    Latest firmware
     
    #13 Short-Circuit, Feb 17, 2017
    Last edited: Feb 17, 2017
    johnohio likes this.
  14. SteveNunez

    SteveNunez Active Member

    Joined:
    Feb 4, 2017
    Messages:
    44
    Likes Received:
    9
    Same here......I'm noticing this seems to be happening with people with iPhone 6s+ as I too have same setup and experiencing the same image transmission problems.
     
    Soundtekk and johnohio like this.
  15. Roadrash

    Roadrash Member

    Joined:
    Nov 21, 2016
    Messages:
    21
    Likes Received:
    13
    Just to confirm that mines still running fine with no loss of image .
    Try a different cable?
    Regards phil
     
    Carouge and johnohio like this.
  16. johnohio

    johnohio New Member

    Joined:
    Mar 8, 2017
    Messages:
    4
    Likes Received:
    1
    I have a 6S + same issues. I was really worried about sending my new drone away with only 3 flights under my belt, I did use the little black adaptor thing as well . This post was very helpful . Thanks everyone !
     
    Soundtekk likes this.
  17. Rabid Machina

    Rabid Machina Well-Known Member

    Joined:
    Feb 24, 2017
    Messages:
    90
    Likes Received:
    38
    So I have the 6S+ as well, and this is what i do before each flight and haven't had any image transmission errors since doing these steps:

    It may not work for everyone, but as soon as the transmission error came up I did a little research and compiled these steps to correct my problem. Hope this helps.

    -Take case off IPhone (I find it sits in the Mavic controller better)
    -Turn on Mavic Controller
    -Turn on DJI App
    -Turn on Mavic (let it initialize IMU, then calibrate compass)

    Then.....

    Go into settings on IPhone:

    -Turn Airplane Mode on
    -Turn Low Power Mode off
    -Make sure there aren't any background apps running before returning to DJI App.
    -Take off and enjoy
     
    mick bailey, Soundtekk and Bunny Too like this.
  18. Rabid Machina

    Rabid Machina Well-Known Member

    Joined:
    Feb 24, 2017
    Messages:
    90
    Likes Received:
    38
    and I'm still using the standard black lightning adapter with the sliding retainer that came with the Mavic.
     
  19. Mike Smith

    Mike Smith Member

    Joined:
    Apr 10, 2017
    Messages:
    7
    Likes Received:
    0
    I've been experiencing this issue with an IPhone 7+
     
  20. Rabid Machina

    Rabid Machina Well-Known Member

    Joined:
    Feb 24, 2017
    Messages:
    90
    Likes Received:
    38
    Did you apply the settings I posted above?
     
Loading...
Similar Threads - losing image transmission Forum Date
Losing image transmission . Mavic Pro Discussions May 5, 2017
"Screen saver" keeps closing DJI Go 4 APP? Control Apps - DJI, Litchi, Autopilot, etc... Jun 14, 2017
We're losing the PR battle - badly General Discussions Jun 10, 2017
Losing Signal Control Apps - DJI, Litchi, Autopilot, etc... May 30, 2017
Mavic Keeps Losing Signal Mavic Pro Help May 3, 2017

Share This Page