losing image transmission

Discussion in 'General Discussions' started by Roadrash, Nov 26, 2016 at 11:14 AM.

  1. Roadrash

    Roadrash Member

    Joined:
    Nov 21, 2016
    Messages:
    18
    Likes Received:
    6
    Hi been out today for the first flight and i keep losing video image ,

    I am using an iphone 6+ . Firmware on mavic and controler are up to date .

    And running ios 9.3.2

    Its the same location i fly an inspire with no problems .

    Took mavic back home and setup indoors .again losing video signal .
    Just to add sometimes resetting the dji go app gets it to work sometimes but only for a while then loses signal again

    Any help will be greatly apreciated

    Regards phil
    20161126_160643.jpg
     
  2. dam

    dam Well-Known Member

    Joined:
    Oct 18, 2016
    Messages:
    374
    Likes Received:
    116
    Location:
    OhCanada

    Did you upgrade the controller first , then the Mavic ?

    I read the same issue with the inspires
    IMG_0064.jpg
     
    #2 dam, Nov 26, 2016 at 11:52 AM
    Last edited: Nov 26, 2016 at 12:16 PM
  3. Roadrash

    Roadrash Member

    Joined:
    Nov 21, 2016
    Messages:
    18
    Likes Received:
    6
    Hi dam i think i did upgrade the controller first but i think this is the only option it gave me
    I may be wrong .
     
  4. flumpet

    flumpet Well-Known Member

    Joined:
    Oct 14, 2016
    Messages:
    150
    Likes Received:
    96
    Location:
    Singapore
    I had this problem recently. Kept losing video feed after taking off.

    Then i found out the problem. i didn't plug in my lightning cable all the way into my phone. So you could probably check that. Press hard on the supplied black lightning cable and ensure it is plugged in to your phone tightly.
     
  5. Roadrash

    Roadrash Member

    Joined:
    Nov 21, 2016
    Messages:
    18
    Likes Received:
    6
    Yes flumpet i think that may be the problem . I have removed that black oblong slider from the cable .
    Fitted phone into transmiter then the cable through the slot in the transmiter into the phone .
    Seems to fit better like this.
    Now been running for 30 mins indoors and seems to be ok so far .
    I will keep you updated
    Phil
     
    flumpet likes this.
  6. flumpet

    flumpet Well-Known Member

    Joined:
    Oct 14, 2016
    Messages:
    150
    Likes Received:
    96
    Location:
    Singapore
    Glad it worked
     
  7. Roadrash

    Roadrash Member

    Joined:
    Nov 21, 2016
    Messages:
    18
    Likes Received:
    6
    Still running and hasnt lost signal yet.weather permiting i will try it in the field tomorow
    Thanks for your help
    Phil
     
  8. dam

    dam Well-Known Member

    Joined:
    Oct 18, 2016
    Messages:
    374
    Likes Received:
    116
    Location:
    OhCanada
    Very good.. happy to hear its working.. which shows sometimes we should look at the simplest solution first.. like Flumpet said .. check the lightning cable is securely plugged in...
     
  9. Roadrash

    Roadrash Member

    Joined:
    Nov 21, 2016
    Messages:
    18
    Likes Received:
    6
    Thing is its just not the best of fits for an iphone 6 plus as you cant see the cable plug itself and yes pushed it firmly again a few times while having the error .

    i saw a youtube vid about using your own lightning cable a while before i got my mavic and to do this you had to remove the plastic oblong piece once removed you can actually see and feel it snapping into place . I bet that the mavic 2 will have a slightly different connection .

    Hopefully as i said its fixed the fault i will update tomorow after a flight outdoors .
    I thought without a good connection i would have lost all altogether . Ive even tried replicating the fault by pulling the cable slightly out. Pushing to either side etc but the only fault i get is connection loss all together and not just the video .
    What phone are you using with yours dam? Can you see the part im talking about?
    I will try and find the link to the video
    Phil
     
  10. Roadrash

    Roadrash Member

    Joined:
    Nov 21, 2016
    Messages:
    18
    Likes Received:
    6

    Ok cant find the video right now but check out this one . At 1 minute 20 you will see him take out his iphone
    Look at the cable and where its comming through loose this is what ive done to get a good connection .
    Now the question is did he do the same for perhaps the same reason and that its just a really poor fit ?
    Anyone using a 6+ with there mavics ? any problems ?
     
  11. flumpet

    flumpet Well-Known Member

    Joined:
    Oct 14, 2016
    Messages:
    150
    Likes Received:
    96
    Location:
    Singapore
    No problems. Just Ensure you plug in your lightning cable end of your phone first. Ensure that the clamps are secure around your phone and then do a firm press down on the lightning cable to Ensure a proper fit.

    Once you take offf, don't go zooming off in the distance right away. Test out flight characteristics by moving in all axes, and watch out for any weird noise.

    Once all is smooth fly off away!
     
  12. Roadrash

    Roadrash Member

    Joined:
    Nov 21, 2016
    Messages:
    18
    Likes Received:
    6
    Just to confirm after a flight today that everything seems OK .
    Great flight coped very well in the wind.
    Phil
     
Loading...
Similar Threads - losing image transmission Forum Date
Video losing quality on YouTube Photos and Videos Nov 15, 2016
Mavic Image Transmission Settings Mavic Pro Discussions Oct 26, 2016

Share This Page