Receiving Heavily filtered HD footage

Discussion in 'Mavic Pro Help' started by Abi, Nov 28, 2016.

  1. Abi

    Abi Member

    Joined:
    Nov 28, 2016
    Messages:
    6
    Likes Received:
    0
    Hello Everyone,

    A newbie here, so please be nice.

    Like I mentioned I seem to be getting heavily filter footage. Please see my example images. I seems that a photo is captured nice and sharp, but when i shoot video it's coming out with some sort of toon FX or over sharpening

    Can not seem to figure this out, can someone help me please
     

    Attached Files:

  2. Nicodema

    Nicodema New Member

    Joined:
    Nov 28, 2016
    Messages:
    2
    Likes Received:
    1
    Yeah, looks like the sharpness setting is too high. There will be separate settings for sharpness in Still and Video modes. Look in the Camera Settings, go into the Style section. Try picking a softer style or making a custom one that is more to your liking
     
  3. Abi

    Abi Member

    Joined:
    Nov 28, 2016
    Messages:
    6
    Likes Received:
    0
    thanks i will give it a go!
     
  4. Abi

    Abi Member

    Joined:
    Nov 28, 2016
    Messages:
    6
    Likes Received:
    0
    a bit better, I will just tweak now. thanks!
     

    Attached Files:

  5. Abi

    Abi Member

    Joined:
    Nov 28, 2016
    Messages:
    6
    Likes Received:
    0
Loading...
Similar Threads - Receiving Heavily filtered Forum Date
Request for those receiving the Mavic Pro soon General Discussions Oct 22, 2016

Share This Page