SENSOR HELP!!

Discussion in 'Mavic Pro Help' started by coachbombay, Nov 18, 2016.

  1. coachbombay

    coachbombay Member

    Joined:
    Nov 18, 2016
    Messages:
    5
    Likes Received:
    0
    Hey everyone, just got my mavic pro yesterday and today went through all the initial set up including all calibrations. After I have calibrated the IMU the sensor symbol between the sats and remote controller icon is red with an exclamation point. I cant seem to find any errors or anything when I click on it and check the sensors tab out.

    Any suggestions?
     
  2. rockydog

    rockydog Well-Known Member

    Joined:
    Oct 18, 2016
    Messages:
    141
    Likes Received:
    42
    Location:
    London UK
    Sounds as though you've got the forward vision sensors turned off... check in the app. (They'll also be off in Sports Mode)
     
  3. coachbombay

    coachbombay Member

    Joined:
    Nov 18, 2016
    Messages:
    5
    Likes Received:
    0
    Nope, all the sensors were on. I left it off for a while and came back to it, the sensor icon is now white again. I wonder if it has something to do with me trying the calibrate right after i updated the firmware. Maybe the Mavic was too warm.
     
  4. Matevz

    Matevz New Member

    Joined:
    Jan 25, 2017
    Messages:
    3
    Likes Received:
    0
    Hello...I have the same issue. Sensor icon red. I calibrate sensor because system ask me to do. But after calibration , aircraft status everything normal, vision sensor also, but icon on the top uf the screen is red. Is this ok. Is it save to fly? Or sny sugestions what should I do.. thanks
     
  5. greymonkey

    greymonkey Well-Known Member

    Joined:
    Nov 14, 2016
    Messages:
    45
    Likes Received:
    18
    I had this too, just had to recalibrate on assistant through PC


    Sent from my iPad using MavicPilots
     
  6. f3honda4me

    f3honda4me Well-Known Member

    Joined:
    Dec 28, 2016
    Messages:
    157
    Likes Received:
    38
    It will turn red any time that the vision sensors can't work, such as in sport mode, or if there isn't enough light, etc.
     
  7. Matevz

    Matevz New Member

    Joined:
    Jan 25, 2017
    Messages:
    3
    Likes Received:
    0
    I have calibrated....seems everything is ok.


    Sent from my iPhone using MavicPilots
     
Loading...
Similar Threads - SENSOR HELP Forum Date
Please Help! cameraSensorError after Crash Mavic Pro Discussions Dec 22, 2016
Dust on camera sensor? Mavic Pro Help Thursday at 1:32 PM
Caution when bottom sensors are off Mavic Pro Discussions Wednesday at 12:50 PM
Is this noise or a sensor issue? Mavic Pro Discussions Feb 20, 2017
Camera sensor upgradable? Mavic Pro Discussions Feb 19, 2017

Share This Page