What Happen? corrected wrong settings 1080/60fps

Discussion in 'Mavic Pro Help' started by jamgabbi, Nov 28, 2016.

  1. jamgabbi

    jamgabbi Well-Known Member

    Joined:
    Oct 16, 2016
    Messages:
    108
    Likes Received:
    42
    Location:
    Bronx NY
    all firmwear is updated all video setting are in auto video mode set to none
    I dont know what you would describe this as ? or how to fix it as I am a novice
    thanks jello effect ?
     
    #1 jamgabbi, Nov 28, 2016
    Last edited: Nov 28, 2016
  2. 4wd

    4wd Well-Known Member

    Joined:
    Oct 12, 2016
    Messages:
    608
    Likes Received:
    206
    Location:
    North York Moors
    You've recorded at 60fps, use 30fps at 4K or 2.7K
    There is an issue with 60fps.
    Dropping the sharpening to -1 or even -2 will stop those artefacts in the buildings too.
     
    jamgabbi likes this.
  3. jamgabbi

    jamgabbi Well-Known Member

    Joined:
    Oct 16, 2016
    Messages:
    108
    Likes Received:
    42
    Location:
    Bronx NY
    shoot you know what i think i did change it. Oh man thanks so much ugh. I thought it was the gimbal
    how do you lower the sharpening ? i cant find it
    thanks again
     
    #3 jamgabbi, Nov 28, 2016
    Last edited: Nov 28, 2016
Loading...
Similar Threads - Happen corrected wrong Forum Date
Well, it was bound to happen... General Discussions Mar 22, 2017
The heck happened? nast looking photogrammetry shots? Mavic Pro Discussions Mar 21, 2017
Help me please: Precision AUTO TAKE OFF: what happened? Mavic Pro Discussions Mar 20, 2017
Didn't think it would happen to me .......Crash Mavic Pro Discussions Mar 18, 2017
this is what happened to me.. be CAREFUL Mavic Pro Discussions Mar 18, 2017

Share This Page