Get more from your Mavic
The largest Mavic community in the world
Join Us Now

Cant use ActiveTrack when downgraded to 1.03.07?

MasonDallas

Member
Joined
Mar 31, 2020
Messages
12
Reaction score
1
Age
19
Location
Toronto
Hi everyone,

So I followed digdat0's video
for downgrading to 1.03.07 and then upgrading back to 1.04.05 without 305,306,905. I did it successfully but when my mavic is at 1.03.07 I get this warning saying "Command timeout" and "Vision sensor Error".

I can draw a green box but it will just disappear. Even after I upgraded back to the moded 1.04.05 it does the same issue.

Does anyone know why this happens?

Anything helps, thanks!!