Tripod Mode Random Availability

Discussion in 'Mavic Pro Help' started by JakeO, Nov 19, 2016.

  1. JakeO

    JakeO Well-Known Member

    Joined:
    Oct 26, 2016
    Messages:
    55
    Likes Received:
    14
    First - I have read and research the prior threads on this topic. I had the latest OS when I installed my DJI Go App to begin with. I have tried to remove and then reinstall the DJI Go App (Tripod mode worked the very next flight). I cant seem to get Tripod mode to consistently be a flight mode option during every flight. Some flights after take off its there as an option and other flights it is not. I have all sensors enabled. I have calibrated everything at this point. There is no consistent reason I can figure out why some flights its available and others it is not.
    1) is it only available when you check your flight modes close to ground?
    2) I noticed once in tripod mode, the few times it appeared, I couldn't hit the 5 way button to bring up my flight modes at all, nothing happened. I had to switch to sport mode to force it out of tripod mode and then turn off sport mode to get to normal flight mode (while in the air).
    3) I am not getting any errors and as I said I have tried all the prior tricks of iOS upgrades / reinstalling DJI Go App
    4) I reached out to DJI support chat, and after some time and checking all they could tell me is they don't have a solution and keep an eye out for future DJI Go App / firmware updates.

    Am I alone in this issue?

    BTW - at this point of posting I am happy to say there are no other issues with the Mavic and EVERYTHING else is working great.
     
  2. Jeff Kesler

    Jeff Kesler Member

    Joined:
    Nov 27, 2016
    Messages:
    16
    Likes Received:
    5
    I have no tripod mode either
     
  3. Deckyon

    Deckyon Well-Known Member

    Joined:
    Oct 12, 2016
    Messages:
    466
    Likes Received:
    193
    The only time I have not been able to enter Tripod mode is when I was either not in the air or in sport mode. I am also on iOS (latest) using the latest DJI Go app. Make sure you have good GPS signal and are not in ATTI mode.
     
  4. curso88

    curso88 Well-Known Member

    Joined:
    Dec 11, 2016
    Messages:
    81
    Likes Received:
    20
    Same issue. When the tripod mode not appears I turn of the DJI GO and turn on, and tripod mode are available


    Sent from my iPhone using MavicPilots
     
Loading...
Similar Threads - Tripod Mode Random Forum Date
Tripod mode Mavic Pro Discussions Tuesday at 4:28 PM
Litchi for Android - tripod mode now! Control Apps - DJI, Litchi, Autopilot, etc... Aug 5, 2017
How to get out of Tripod mode? Mavic Pro Help Aug 1, 2017
Auto tripod mode for landing Mavic Pro Discussions Jul 10, 2017
My first attempt using Tripod mode Photos and Videos Jun 29, 2017