Welcome Mavic Pilot!
Jump in and join our free DJI Mavic community today!
Sign up

Testing Litchi in Vermont on a sunny fall day

Toyguy

Member
Joined
Oct 14, 2019
Messages
11
Reaction score
10
Age
66
Location
Vermont
Was out today trying my hand for the first time with Litchi. I was partially successful :)

This is a short video of the first part of the flight. It went swimmingly until here, where Litchi never re-enabled the recording...


Did manage to get some stills today also, so I figured that out, at least!


DJI_0018.jpgDJI_0022.jpg
 
  • Like
Reactions: rfc

RickinWaST

Well-Known Member
Premium Pilot
Joined
Aug 7, 2019
Messages
369
Reaction score
162
Age
69
Location
Spokane, WA
In area you were in with the fall colors was ripe for a straight down type of shot/video. Or, a tight shot and then a slow rise.
 

Toyguy

Member
Joined
Oct 14, 2019
Messages
11
Reaction score
10
Age
66
Location
Vermont
In area you were in with the fall colors was ripe for a straight down type of shot/video. Or, a tight shot and then a slow rise.
I actually had a straight down shot as the next sequence but Litchi never turned the recording back on. It executed the other actions at that waypoint, such as turning the recording off and snapping a still photo but it just doesn't seem to honor the Start Recording action anywhere but Waypoint 1. It did the same to me again today on a longer mission. Took several photos and after each one never turned the recording back on even though that action was in the queue. All the other actions worked fine. I'd start recording manually after each still image, and it would fly to the next waypoint and do everything but restart the video. Damned annoying...