Welcome Mavic Pilot!
Jump in and join our free DJI Mavic community today!
Sign up

Asteroid mode not completing

tottio

Active Member
Joined
Apr 18, 2018
Messages
29
Reaction score
6
Age
35
Hi All,

Yesterday I wanted to do asteroid quick shot and when I got back home and checked the footage it was only the first 5 seconds and not complete, it seems I got the video recorded untill the drone got to the altitude to start taking panos and stopped, so I didn't get that sphere type of shot. Everything showed normal on my phone while recording and the percentage marker was counting up no issues there. I blamed it on the SD card, I know mine is slow. Today I tried to do the exact same thing but while recording on the onboard memory and got the same results. I have the .400 f/w. Hoping that dji would come up with a fix soon. Did anyone experience the same ?

Thanks Droners

Here is a little something for you. I'm just getting into editing so things are not perfect.


Thanks for watching
 

tottio

Active Member
Joined
Apr 18, 2018
Messages
29
Reaction score
6
Age
35
Hi All,

Yesterday I wanted to do asteroid quick shot and when I got back home and checked the footage it was only the first 5 seconds and not complete, it seems I got the video recorded untill the drone got to the altitude to start taking panos and stopped, so I didn't get that sphere type of shot. Everything showed normal on my phone while recording and the percentage marker was counting up no issues there. I blamed it on the SD card, I know mine is slow. Today I tried to do the exact same thing but while recording on the onboard memory and got the same results. I have the .400 f/w. Hoping that dji would come up with a fix soon. Did anyone experience the same ?

Thanks Droners

Here is a little something for you. I'm just getting into editing so things are not perfect.


Thanks for watching
Anyone ?