Get the most from your Mavic
Join thousands of Mavic owners helping each other
Join Us Now

Gimbal not working in Litchi mission...

PropsPilot

New Member
Joined
Nov 15, 2018
Messages
4
Reaction score
0
Age
71
I created a mission in Litchi with several waypoints and several POIs. I set the waypoints to look at the POI close to it as the drone passed by (Focus POI). I started the video prior to launching the mission. The drone flew the mission correctly, however, the camera never moved to the appropriate angle to view the POIs and when the drone stopped at each waypoint, the camera didn't remain level. The captured image tips to the right upon stopping at the waypoint, and tips to the left when the drone continues from the waypoint. Path mode is set to "Straight Lines".

Can anyone tell me why the gimbal is not working correctly?

Thanks in advance.

Dennis
--
 

Spike151

Well-Known Member
Joined
Sep 17, 2018
Messages
94
Reaction score
59
Age
45
What is your default gimble pitch mode set to? if its disabled or interpolated , that could explain it, it should be set to Focus POI.
 

PropsPilot

New Member
Joined
Nov 15, 2018
Messages
4
Reaction score
0
Age
71
That could be the problem. The default was set to disable, but each waypoint was set to Focus POI and the gimbal angle in each wayp[oint was set appropriately as well. I'll try setting the default to Focus POI and try that. Can't do it today though. Raining...
 

jos A

Active Member
Joined
Jun 21, 2017
Messages
36
Reaction score
12
Age
55
On settings, Aircraft, be sure gimbal mode set to yaw follow
 

FL AV8R

Active Member
Joined
Dec 6, 2018
Messages
25
Reaction score
14
Age
51
Sounds like you might have been losing RC connection. Note that the RC manages the gimbal even on automated WP missions. Only exception to that is the ACTION: Tilt angle which you can program on individual WPs on straight line missions (not to be confused with setting the gimbal angle in the box after interpolate).
 

NickGlobal

New Member
Joined
Feb 5, 2020
Messages
1
Reaction score
0
Age
46
Location
Earth
Sounds like you might have been losing RC connection. Note that the RC manages the gimbal even on automated WP missions. Only exception to that is the ACTION: Tilt angle which you can program on individual WPs on straight line missions (not to be confused with setting the gimbal angle in the box after interpolate).
Please can this be confirmed ?? I know it was a problem with the Phantom 4 - but I would have thought things had moved on since then.

I had an issue today with my Mavic 2 where the gimbal would not tilt down more than 40 degrees with Focus POI set - however as an ACTION: Tilt Angle - this did work.
The mavic did lose RC connection at times during the mission.

It is my first mission with the Mavic 2, I have used Litchi with my Mavic Air on numerous occasions and I cannot recall having this problem before.

Thanks!