Get more from your Mavic
The largest Mavic community in the world
Join Us Now

Litchi ignores Video recording actions on Mavic

GSE D Land

Member
Joined
Jan 20, 2018
Messages
16
Reactions
7
Age
53
Visit site
Hello everyone,

Did anyone else came across this issue? The way-points missions will execute the photo actions but not the video ones on Mavic Pro with Android.
My usual pattern is : Take Photo/ Start Recording at the first Way point and Stop recording, Take photo, Start recording at the following ones. This worked fine with P3 Standard.
But, in my case, the Mavic ignores all video actions or at least the start rec command. If I manually start the video recording in between way points, at the following one the video will be stopped, the photo taken (all as programmed) but the video recording will not start again.
This is regardless if in or out of RC range.
I contacted Litchi and they advised me to insert a stay action for "X" seconds in between photo and video actions. So I tried: take photo/stay 1 sec/start recording followed by stop rec/stay 1 sec/take photo/stay 1 sec/start recording but with the same result. No video recording automatic start...

Thank you for your input in advance
Julian
 

Péricles Luz

New Member
Joined
Jul 18, 2018
Messages
2
Reactions
0
Age
44
Visit site
Hello everyone,

Did anyone else came across this issue? The way-points missions will execute the photo actions but not the video ones on Mavic Pro with Android.
My usual pattern is : Take Photo/ Start Recording at the first Way point and Stop recording, Take photo, Start recording at the following ones. This worked fine with P3 Standard.
But, in my case, the Mavic ignores all video actions or at least the start rec command. If I manually start the video recording in between way points, at the following one the video will be stopped, the photo taken (all as programmed) but the video recording will not start again.
This is regardless if in or out of RC range.
I contacted Litchi and they advised me to insert a stay action for "X" seconds in between photo and video actions. So I tried: take photo/stay 1 sec/start recording followed by stop rec/stay 1 sec/take photo/stay 1 sec/start recording but with the same result. No video recording automatic start...

Thank you for your input in advance
Julian
I'm having a similar issue. In the first waypoint a set the actions start recording, stay for 30s, stay for 30s and stop recording. Then, in the fourth one, I set the same actions and the Mavic Pro just ignores these actions set for the fourth waypoint.

Does anyone know how to solve it?
 

GSE D Land

Member
Joined
Jan 20, 2018
Messages
16
Reactions
7
Age
53
Visit site
Hi guys
I can confirm now that unfortunately there is an issue between our Mavics (Pro and Air) and Litchi
I flew the same mission with Phantom 3 Standard and the "cheapie" has no issues taking jpeg + raw images and video recordings, accepting any actions order you like with no Stay breaks in between.
My finding so far is that the Mavic cannot start the video recording. Can stop it and take the shot, but cannot re start it back.
Next trial I am going to do will be a Mavic Pro mission/straight lines with video actions only. If that goes well i will try mixing actions again with taking photos but in jpeg format only.
Looks like Litchi has an issue so far....
 

Péricles Luz

New Member
Joined
Jul 18, 2018
Messages
2
Reactions
0
Age
44
Visit site
I got the solution in the Litchi's facebook group. The problem happens when the mission have curves. If you disable them, it's solved. It seems that the actions start only in the position they was set to.
 

GSE D Land

Member
Joined
Jan 20, 2018
Messages
16
Reactions
7
Age
53
Visit site
I got the solution in the Litchi's facebook group. The problem happens when the mission have curves. If you disable them, it's solved. It seems that the actions start only in the position they was set to.
Hi
Do you have a pro or air?
We are having the issues when the mission is set to straight lines unfortunately.
 

GSE D Land

Member
Joined
Jan 20, 2018
Messages
16
Reactions
7
Age
53
Visit site
Hi guys,
With help from Litchi support i solved my issue.
I finally had a chance and did a test on a 11.4 km mission :) (wind less than 5 km/h N-S/flying mostly E-W/100m above ground/ 47km/h speed set/20min mission time/straight lines/18% battery on return/low noise props/20+Celsius conditions)

Adding 5 seconds stay breaks before video recording - start only - worked fine.
I also have 1 sec breaks before photo take, but this is my usual routine. No need to add stay breaks for video recording stops.

The 5 seconds break was not necesary for phantoms - series 3, not sure for series 4

I hope this helps someone else
 
  • Like
Reactions: caleb1

Qoncussion

Well-Known Member
Joined
Feb 11, 2017
Messages
1,901
Reactions
1,725
Age
54
Location
California
Visit site
Hi guys,
With help from Litchi support i solved my issue.
I finally had a chance and did a test on a 11.4 km mission :) (wind less than 5 km/h N-S/flying mostly E-W/100m above ground/ 47km/h speed set/20min mission time/straight lines/18% battery on return/low noise props/20+Celsius conditions)

Adding 5 seconds stay breaks before video recording - start only - worked fine.
I also have 1 sec breaks before photo take, but this is my usual routine. No need to add stay breaks for video recording stops.

The 5 seconds break was not necesary for phantoms - series 3, not sure for series 4

I hope this helps someone else
I just ran into this problem today. Does the "stay for 5s" need to be on the same waypoint as the "start recording"? I have a mission where I start recording video on the second waypoint, to allow the craft to get up to speed before it starts recording. Because I want it at speed before recording, I don't want a 'stay-for' on the 2nd waypoint, where the recording begins.

Any ideas?
 

Croym747

New Member
Joined
Feb 19, 2020
Messages
3
Reactions
2
Age
66
Location
Belfast
Visit site
I have used Litchi for the first time yesterday. I manually started recording before flight and received an aural and visual confirmation that the app was recording to the Mavic Pro 2 on my smart controller. I had auto record off and no instructions at each waypoint as I was using waypoints with curves so thought that would suffice....... No Files at all.
Tried using GO4 app to test capture card and all was perfect.
Contacted Litchi support but no response so far. Trawling through the manual but no explanation as yet.
Basically the drone flew a perfect profile using Litchi but did not record anything despite showing an active record icon on the controller, quite strange.
Regards Mick
Belfast N.Ireland
 

Mavic Mac

Well-Known Member
Premium Pilot
Joined
Jun 19, 2018
Messages
1,340
Reactions
2,854
Visit site
@Croym747 - I don't know if you joined the sister forum CommercialDronePilots but currently there is a discussing going on about Litchi. HERE is a link if you are interested.
 
Lycus Tech Mavic Air 2 Case
DJI Mavic Mounts

New Threads

Forum statistics

Threads
97,114
Messages
1,116,316
Members
124,675
Latest member
Tel