Get more from your Mavic
The largest Mavic community in the world
Join Us Now

Lost Mavic Mini

WhyTea

New Member
Joined
Jun 27, 2020
Messages
2
Reaction score
0
Age
25
Location
winnipeg
Hi guys I am new here,

So i flew my Mavic mini today at Gimli Manitoba, Canada
I took off on a dock
i flew above the water and was taking some video on beach
Height 5.9m and 670m from Homepoint
i lost signal on the DJIFly app, i restarted the app, it didnt work
so i ran to the closest point on the beach, it was like 10m to 20m from the Mavic Mini
i restarted the app again, didnt work, i move the control stick, didnt work
i click RTH button, the Mavic Mini was going up and turning to homepoint, Mavic Mini still not connect
I ran back to home point, and i wait there for 20 minutes.
what i think is low battery since i pick Hover option for safety, and it hovered for at least 10 minutes before i clicked the RTH, battery was 80% before lost connection.
And the Mavic Mini was facing the wind while flying back home point.
i was hopeless, helpless.

I know my Mavic Mini will not come back, it is gone.
but i really wanna know why it will lost connection but can still get the RTH signal...
i know Mavic Mini can fly without a phone, so i tried to move the stick, but it didnt work

If you know the reason, i would love to hear.

Also, hope other pilot can save their drones, crash is better than lost...
 

lannes

Well-Known Member
Joined
Jul 27, 2017
Messages
1,806
Reaction score
992
Location
Australia
Load up the flight log and post it on the forum


Sar and Meta will give you an analysis
 
  • Like
Reactions: Bekanne

old man mavic

Moderator
Staff Member
Premium Pilot
Joined
Nov 15, 2018
Messages
7,295
Reaction score
17,074
Age
73
Location
wales UK
welcome to the forum ,sorry you lost your drone ,if you set the RTH action to hover then that is what the drone did when it lost signal with the RC
 
  • Like
Reactions: Bekanne

BadWolf1

Well-Known Member
Joined
May 3, 2020
Messages
108
Reaction score
97
Age
55
Location
Oxford, England
As already said upload the TXT and DAT files from your phone and the experts (and non experts) can take a look and see if they can make sense of what happened. After a disconnection there probably won't be much in the logs.

But these things don't sound like a good plan
i flew above the water Height 5.9m and 670m from Homepoint
Not clear from that if you could had moved or whether the drone was out of sight and low over water

i pick Hover option for safety, and it hovered for at least 10 minutes
I'm not following the thought process for selecting "hover for safety".
Flying with many obstructions, flying under tree cover, and other cases where RTH might cause a crash make "stay" a good choice - you can move nearer to try to re-connect and if you fail, the drone lands and you start looking in the last known position. Over water failure to re-connect would lead to an amphibious landing.

There are two possible disconnects : app to controller, and controller to drone. If you can see the drone you can fly it without the app if the controller is connected - the controller flashes its LEDS to tell you it is trying to [re]connect, if they are flashing, restarting the app is a just a delay.

One question for the experts from me: if set to hover on disconnect, and RTH is requested from the controller, does a disconnect stop the flight home and engage hover ? If it does the description sounds like enough of a reconnection to start the flight home but it stopped again.
 
  • Like
Reactions: Bekanne

slup

Well-Known Member
Joined
Oct 18, 2019
Messages
1,148
Reaction score
1,259
Age
52
Location
Sweden
As suspected nothing especially unusual is shown in the log ... this as soon as the mobile device is disconnected no more will be recorded to the log.

Looking at the part where you was flying parallel to the beach, until the log stopped ...
1593509915701.png

... and depict that part in a chart showing your stick commands (which you had changed from the default mode 2, to mode 3), height, pitch, roll, yaw. And also show off what RTH action you had set & the RTH height together with remaining battery when the mobile device got disconnected ... show this.
1593510171599.png

You had RTH set to GoHome ... & the height for that was 39m. The log also show that the RC/Mini connection was 100% to the very end of the log. It's only one little detail that give away what happened here ... if looking at the roll angle, it shows a negative value. That means that it was rolling, not with the flying direction which had been the normal, instead it was rolling towards it. This gives a clear sign that the Mini was travelling with a stronger down wind & actually struggled to keep it's speed down.

Then looking into the winds, which clearly shows that you was flying down the wind ... a wind that already at the low height of 6m was up to the max spec of 8m/s for the Mini in the end.
1593510469936.png
1593510486201.png

So when you commanded RTH you sealed the faith for the Mini ... you sent it up to 39m height where it certainly was higher wind velocities then down below. This made the Mini blow away down wind with an unknown speed ... until the battery reached battery auto landing. How far it could have blown is in this case impossible to estimate as you said that the Mini depleted the battery hovering during 10 min. to an unknown battery %, then headed up in the air to 39m with an unknown wind velocity.

This was the warning messages you got on screen ... you got the first warning already 97sec into the flight, if you had obeyed them early this hadn't happened.
1593511043644.png

Unfortunately the mobile device disconnect ... was a confusing contributing factor. You clearly had RC connection with the Mini as you saw it respond to the RTH command. So I think that you by mistake thought that the sticks didn't responded as you were in tripod mode which made the Mini slower in response ... & to this was fighting a to strong wind. You there when you was closest to the Mini, most probably were able to recover the Mini by switching to Sport mode & manually flying it to shore & manually land it there.

So in short ... this incident was a "BlowAway" caused by flying in a to strong wind & furthermore flying down wind in the outgoing direction.

Have now read a lot of app disconnects for the DJI Fly app ... then despite restarts the connection never resumes. Wonder if this is some bug introduced in the latest app update or in the latest Mini firmware?