Using NLD app and older DJIGo4 app togehther doesn´t work

Discussion in 'Control Apps - DJI, Litchi, Autopilot, etc...' started by herby68, Aug 10, 2018 at 7:38 AM.

  1. herby68

    herby68 New Member

    Joined:
    Aug 3, 2018
    Messages:
    4
    Likes Received:
    0
    Hi friends
    NLD app is running on my smartphone. Problem is my new osmo mobile 2, this needs an older djigo4 version.
    Installing is not impossible, any ideas

    thx

    Herby
     
Loading...
Similar Threads - Using NLD app Forum Date
Edit your footage faster than ever before using adobe CC Editing & Technics (Photo & Video) Monday at 11:31 PM
Using iPhone hotspot with Apple Air 2 Mavic Air Sunday at 7:27 AM
Anyone using the S9+ for Mavic Pro? Mavic Pro Discussions Friday at 9:08 PM
Venezuela assassination attempt using drones General Discussions Aug 5, 2018
Implications of using NTSC for UK users Editing & Technics (Photo & Video) Aug 5, 2018