Anyone getting jello effect from not having ND filters yet?

Discussion in 'General Discussions' started by Carlos de Castro, Nov 22, 2016.

  1. Carlos de Castro

    Carlos de Castro Well-Known Member

    Joined:
    Oct 24, 2016
    Messages:
    159
    Likes Received:
    29
    I think I'm getting a slight jello effect on the bottom of the screen in some videos, mainly at faster speeds. I can't wait to get my polar pro 6 pack, due to arrive soon.


    Sent from my iPad using MavicPilots
     
  2. NorthEastJohn

    NorthEastJohn Active Member

    Joined:
    Oct 21, 2016
    Messages:
    38
    Likes Received:
    7
    I see some as well at time shooting 2.7k. Waiting for my filters as well. Hopefully they should be shipping next week. Gonna have to hold your breath every time you swap out a filter. That camera is sooooooo delicate looking. Yikes!
     
  3. grizzard

    grizzard Well-Known Member

    Joined:
    Nov 17, 2016
    Messages:
    401
    Likes Received:
    165
    I get the jello effect every day when I check my email for shipment date ....:rolleyes:
     
    Spuds_McKenzie, dam and Pmadog like this.
  4. generaltso

    generaltso Well-Known Member

    Joined:
    Oct 12, 2016
    Messages:
    245
    Likes Received:
    55
    Location:
    Vermont, USA
    I get tons of waviness with frame rates above 30fps. But I was under the impression that was moire. I don't really know the difference though.
     
  5. ERF

    ERF New Member

    Joined:
    Nov 21, 2016
    Messages:
    3
    Likes Received:
    0
    First I tough its a gimbal vibration problem... Never tough shatter speed can do such a thing. Unless it is a gimbal problem :/
     
  6. toegema

    toegema Well-Known Member

    Joined:
    Oct 17, 2016
    Messages:
    51
    Likes Received:
    18
    That's not shutter speed "jello".
    That's the gimbal


    Sent from my iPhone using MavicPilots
     
  7. ERF

    ERF New Member

    Joined:
    Nov 21, 2016
    Messages:
    3
    Likes Received:
    0
    That's sucks I guess. Most of the times its fine, just got this jello once couple of flights ago, after seeing footage test it again immediately and it was all fine. and then this morning when I was in Tripod mode it become visable again. But other flight was perfect. Does everyone get it once in a while or should I consider to send it back?

    Was very careful with Mavic, always having protection when transporting and keeping in soft bag. No crashes or drops. Start to get it after last update...

    Will do more tests soon...
     
  8. Fireblade

    Fireblade Well-Known Member

    Joined:
    Oct 25, 2016
    Messages:
    266
    Likes Received:
    49
    It looks like u have both issues
     
  9. Carlos de Castro

    Carlos de Castro Well-Known Member

    Joined:
    Oct 24, 2016
    Messages:
    159
    Likes Received:
    29
    mine is not that bad. It happens when flying faster. I really need these filters to lower the noise on videos.
     
  10. Mako79

    Mako79 Well-Known Member

    Joined:
    Oct 13, 2016
    Messages:
    431
    Likes Received:
    200
    Redo an IMU calibration after firmware update (do when phantom is cold and don't let it warm up).
    Then redo a gimbal calibration.
    Also check that the camera is mounted correctly. Is should fit loosely under 2 front tabs and 1 rear centred tab. They are known to pop out easily.
     
    Spuds_McKenzie likes this.
Loading...
Similar Threads - Anyone getting jello Forum Date
Getting DJI Goggles screen into focus for anyone needing reading glasses DJI Goggles Jun 18, 2017
Getting caution message?? Does anyone know what this means? General Discussions Mar 28, 2017
Gimbal getting damaged anyone else? Mavic Pro Discussions Mar 22, 2017
Anyone Stopped from getting on Airplane by TSA? Mavic Pro Discussions Mar 1, 2017
Anyone getting a constant obstical avoidence alert when flying??? Mavic Pro Discussions Feb 4, 2017