DJI Mavic, Air and Mini Drones
Friendly, Helpful & Knowledgeable Community
Join Us Now

cameraSensorError... No video but everything seems fine.

MrBreez

Member
Joined
Jan 2, 2017
Messages
19
Reactions
16
Age
64
Location
Knoxville, Tennessee
took a couple of flights in the house after receiving my Mavic and things seemed to be working fine. Now I'm getting a cameraSensorError and no picture/video feed back to either my iPad or Galaxy Note 5. Was online with support twice today (45 in queue) and they had me refresh my firmware and to reset to factory defaults first. No Joy! Got back online again (89 in queue) and then they had me calibrate the IMU and then VSP... Again No Joy... tried online support the third time and I was 78 in queue... I stepped away and kept checking... after 30 min I was down to 48, another 30 min I was down to 21. Came back 15 min later, I was cancelled out for no response... lol

So before I try this again.... Any ideas from the users? Any suggestions??
 
took a couple of flights in the house after receiving my Mavic and things seemed to be working fine. Now I'm getting a cameraSensorError and no picture/video feed back to either my iPad or Galaxy Note 5. Was online with support twice today (45 in queue) and they had me refresh my firmware and to reset to factory defaults first. No Joy! Got back online again (89 in queue) and then they had me calibrate the IMU and then VSP... Again No Joy... tried online support the third time and I was 78 in queue... I stepped away and kept checking... after 30 min I was down to 48, another 30 min I was down to 21. Came back 15 min later, I was cancelled out for no response... lol

So before I try this again.... Any ideas from the users? Any suggestions??

I suspect that this is an RMA ... they seem to turn the RMA's around quite fast.

I take it you have checked cables to the gimbal etc ?
 
So they had you do some stuff that has nothing to do with the problem... IMU...no reason to do that... because it sounds like an antenna problem. If everything worked in the beginning, then a loose antenna wire would be the place where I start.
 
Try checking your interface cables as well and make sure its well seated. Pull the upper left cable on the RC and connect to the lower USB cable and see if the issue persists.
 
So they had you do some stuff that has nothing to do with the problem... IMU...no reason to do that... because it sounds like an antenna problem. If everything worked in the beginning, then a loose antenna wire would be the place where I start.

That was my thoughts. Going thru a tech support playbook... lol
 
Try checking your interface cables as well and make sure its well seated. Pull the upper left cable on the RC and connect to the lower USB cable and see if the issue persists.

I was connected to my iPad using the USB cable from the controller and I had the phone cable removed. Still No Joy.
 
I was looking behind the gimbal where the gimbal clip goes... question, is the small black post for the gimbal clip OR are there suppose to have wires going to the gimbal (camera)???


Sent from my iPad using MavicPilots
 
There are two very very fine ribbon cables conecting to the gimbal you may not notice them at first.

Take a look at this site

DJI Mavic Pro Teardown: What's inside? - RC Geeks Blog

I believe I found the issue from another post... it appears that when I clipped in the gimbal clip I broke the connector behind the gimbal... what in the picture shows bent 90 degree towards the gimbal, mine is Straight and no other connection can be seen.

RMA tomorrow... thanks everyone for your help!


Sent from my iPad using MavicPilotsView attachment 3438
 
I believe I found the issue from another post... it appears that when I clipped in the gimbal clip I broke the connector behind the gimbal... what in the picture shows bent 90 degree towards the gimbal, mine is Straight and no other connection can be seen.

RMA tomorrow... thanks everyone for your help!


Sent from my iPad using MavicPilotsView attachment 3438
I have same problem
Did you get a resolution to this
 
Lycus Tech Mavic Air 3 Case

DJI Drone Deals

New Threads

Forum statistics

Threads
132,255
Messages
1,571,438
Members
160,995
Latest member
reginald123456