DJI Mavic, Air and Mini Drones
Friendly, Helpful & Knowledgeable Community
Join Us Now

DJI Fly App - Tripltek 8 inch Pro - Video Drops out after approximately 15 to 18 minutes

Steve_UK_M4P

Well-Known Member
Joined
Jun 3, 2019
Messages
48
Reactions
24
Age
50
DJI Mini 3 Pro
RC-N1 controller
Tripltek 8 inch Pro tablet
I have had a Tripltek 8 inch pro tablet for about 7 months, and everything has been working perfectly up till now, however I have started experiencing a strange issue with my Tripltek 8 inch pro & DJI Fly app. Everything works perfectly for about 15 to 18 minutes into the flight, then the video goes black. I still have full flight control of the drone, and can still see the flight telemetry on the Tripltek screen i.e. speed, altitude, distance, compass, battery etc, just no video. If I close the DJI Fly app and re-open it, then the video comes back on.
I have replaced the USB type C lead (twice), so I am confident that it is not the lead.
I have completely uninstalled & reinstalled the DJI Fly app (latest version 1.6.9)
I have factory reset the Tripltek 8 inch pro.
The same thing still happens.
I also have even tried flying a different drone (DJI Mini 2 & different RC-N1 controller), using my Tripltek 8 inch Pro, the same thing still happens, so I'm confident that it is not the drone or the controller.
If I fly using a different android device, the problem does not happen, so I am starting to think that the problem is either relating to the Tripltek 8 inch pro tablet, or something in the latest DJI Fly app that is causing this issue?
Does anyone else on here use the latest version of the DJI Fly app with the Tripltek 8 inch Pro? Are you seeing this same issue?
 
  • Like
Reactions: Merrillie
So far I haven’t seen this with my TriplTek 8Pro, but I have only flown this a couple of times for more than 15-18 minutes and I fly the Mavic 3.
 
  • Like
Reactions: Steve_UK_M4P
May not be the same issue but a couple of people reporting problems here:

 
  • Like
Reactions: Steve_UK_M4P
A mi también me ocurre, pero solo con el Mini 3 pro cuando realizo un vuelo seguimiento automático y luego vuelvo al modo normal al cabo de 10 segundos aproximadamente se pone la pantalla en negro, tengo telemetría y control de vuelo desde el mando, entonces borro la app y la vuelvo a poner y ya tengo imagen de video.
Es un problema del TRIPTELK 8 con el Mini 3 y con cualquier versión de la aplicación DJY FLI, porque con el DJI AIR 2 S no pasa esto, se mantiene estable siempre.
A ver si alguien encuentra una solución.
Saludo
 
DJI Mini 3 Pro
RC-N1 controller
Tripltek 8 inch Pro tablet
I have had a Tripltek 8 inch pro tablet for about 7 months, and everything has been working perfectly up till now, however I have started experiencing a strange issue with my Tripltek 8 inch pro & DJI Fly app. Everything works perfectly for about 15 to 18 minutes into the flight, then the video goes black. I still have full flight control of the drone, and can still see the flight telemetry on the Tripltek screen i.e. speed, altitude, distance, compass, battery etc, just no video. If I close the DJI Fly app and re-open it, then the video comes back on.
I have replaced the USB type C lead (twice), so I am confident that it is not the lead.
I have completely uninstalled & reinstalled the DJI Fly app (latest version 1.6.9)
I have factory reset the Tripltek 8 inch pro.
The same thing still happens.
I also have even tried flying a different drone (DJI Mini 2 & different RC-N1 controller), using my Tripltek 8 inch Pro, the same thing still happens, so I'm confident that it is not the drone or the controller.
If I fly using a different android device, the problem does not happen, so I am starting to think that the problem is either relating to the Tripltek 8 inch pro tablet, or something in the latest DJI Fly app that is causing this issue?
Does anyone else on here use the latest version of the DJI Fly app with the Tripltek 8 inch Pro? Are you seeing this same issue?
A mi también me ocurre, pero solo con el Mini 3 pro cuando realizo un vuelo seguimiento automático y luego vuelvo al modo normal al cabo de 10 segundos aproximadamente se pone la pantalla en negro, tengo telemetría y control de vuelo desde el mando, entonces borro la app y la vuelvo a poner y ya tengo imagen de video.
Es un problema del TRIPTELK 8 con el Mini 3 y con cualquier versión de la aplicación DJY FLI, porque con el DJI AIR 2 S no pasa esto, se mantiene estable siempre.
A ver si alguien encuentra una solución.
Saludos.
 
A mi también me ocurre, pero solo con el Mini 3 pro cuando realizo un vuelo seguimiento automático y luego vuelvo al modo normal al cabo de 10 segundos aproximadamente se pone la pantalla en negro, tengo telemetría y control de vuelo desde el mando, entonces borro la app y la vuelvo a poner y ya tengo imagen de video.
Es un problema del TRIPTELK 8 con el Mini 3 y con cualquier versión de la aplicación DJY FLI, porque con el DJI AIR 2 S no pasa esto, se mantiene estable siempre.
A ver si alguien encuentra una solución.
Saludo
Thank you Juan, it is nice to know that I am not the only one experiencing this issue.
I wonder if this is a Tripltek issue, or a DJI issue.
I am in discussion with both Tripltek and DJI regarding this problem.
 
DJI Mini 3 Pro
RC-N1 controller
Tripltek 8 inch Pro tablet
I have had a Tripltek 8 inch pro tablet for about 7 months, and everything has been working perfectly up till now, however I have started experiencing a strange issue with my Tripltek 8 inch pro & DJI Fly app. Everything works perfectly for about 15 to 18 minutes into the flight, then the video goes black. I still have full flight control of the drone, and can still see the flight telemetry on the Tripltek screen i.e. speed, altitude, distance, compass, battery etc, just no video. If I close the DJI Fly app and re-open it, then the video comes back on.
I have replaced the USB type C lead (twice), so I am confident that it is not the lead.
I have completely uninstalled & reinstalled the DJI Fly app (latest version 1.6.9)
I have factory reset the Tripltek 8 inch pro.
The same thing still happens.
I also have even tried flying a different drone (DJI Mini 2 & different RC-N1 controller), using my Tripltek 8 inch Pro, the same thing still happens, so I'm confident that it is not the drone or the controller.
If I fly using a different android device, the problem does not happen, so I am starting to think that the problem is either relating to the Tripltek 8 inch pro tablet, or something in the latest DJI Fly app that is causing this issue?
Does anyone else on here use the latest version of the DJI Fly app with the Tripltek 8 inch Pro? Are you seeing this same issue?
YES! I have been having the exact same issue! M3Pro and Tripltek 8.
After flying around the yard late yesterday trying to figure it out the best info I could come up with is this. Since it was only the M3P image on the T8 that was acting up and I could still fly with no issues I focused on the M3P camera and the timing of the image on the T8. That eventually led me to wonder what the screen timeout was on the T8. when i checked I found the default, unalterd setting was 10 seconds. So it seemed likely to me that something went wong when the screen timed out and i subsequently touched it and the app came back but the camera image didn't. It was getting late but I changed the timeout to 30 minutes and flew another battery and I had no issues. Still, this is not enough testing and I wouldn't be comfortable flying too far and having it happen again so I intend to do more testing by changing the T8 settings and hovering hands off to see if i can relate the amount of time "inactive" to the T8 setting. If that works, it wont solve the problem but at lease I'll know why and I can implement an appropriate work around.
 
YES! I have been having the exact same issue! M3Pro and Tripltek 8.
After flying around the yard late yesterday trying to figure it out the best info I could come up with is this. Since it was only the M3P image on the T8 that was acting up and I could still fly with no issues I focused on the M3P camera and the timing of the image on the T8. That eventually led me to wonder what the screen timeout was on the T8. when i checked I found the default, unalterd setting was 10 seconds. So it seemed likely to me that something went wong when the screen timed out and i subsequently touched it and the app came back but the camera image didn't. It was getting late but I changed the timeout to 30 minutes and flew another battery and I had no issues. Still, this is not enough testing and I wouldn't be comfortable flying too far and having it happen again so I intend to do more testing by changing the T8 settings and hovering hands off to see if i can relate the amount of time "inactive" to the T8 setting. If that works, it wont solve the problem but at lease I'll know why and I can implement an appropriate work around.
Hi Romi
Thank you for this suggestion,

With my Tripltek 8, the app is not going off the screen, the video turns black, but the app is still on the screen, I can still see the flight telemetry on the screen i.e. speed, altitude, distance, compass, battery, all still there giving live information, but no video from the camera feed. I also have figured out that when this happens, if I click on "Album", then click back, then the video feed from the camera is restored.

I just checked the screen timeout setting on my Tripltek 8, I have now set the screen timeout on mine to the maximum 30 minutes, and will make some more tests.
I really hope this fixes the issue.

Keep me updated
Thanks
Steve
 
Hi Romi
Thank you for this suggestion,

With my Tripltek 8, the app is not going off the screen, the video turns black, but the app is still on the screen, I can still see the flight telemetry on the screen i.e. speed, altitude, distance, compass, battery, all still there giving live information, but no video from the camera feed. I also have figured out that when this happens, if I click on "Album", then click back, then the video feed from the camera is restored.

I just checked the screen timeout setting on my Tripltek 8, I have now set the screen timeout on mine to the maximum 30 minutes, and will make some more tests.
I really hope this fixes the issue.

Keep me updated
Thanks
Steve
Steve, what you describe is EXACTLY what mine does, and I mean EXACTLY. Even did the album as you did and had the same result, it came back up. also I forgot to say that I have the RC-N1 as well, so we are using identical equiipment. Again, I was not suggesting that this is the answer, just that i noticed that it DID result in a change in behavior. I guess I was hoping that someone smarter than me could take my observations and run with it. I believe the takeaway from this is thhat its not an operator error situation but rather a configuration and situational issue. I really kind of fear the high risk of loss if we dont find a remedy.
 
Steve, what you describe is EXACTLY what mine does, and I mean EXACTLY. Even did the album as you did and had the same result, it came back up. also I forgot to say that I have the RC-N1 as well, so we are using identical equiipment. Again, I was not suggesting that this is the answer, just that i noticed that it DID result in a change in behavior. I guess I was hoping that someone smarter than me could take my observations and run with it. I believe the takeaway from this is thhat its not an operator error situation but rather a configuration and situational issue. I really kind of fear the high risk of loss if we dont find a remedy.
Hi Ron
I have just conducted a test flight with the timeout set to the maximum 30 minutes, and I am delighted to say that the black screen did not happen. I will conduct some more test flights, to make sure this was not a one-off, and will report back.
If this stops the black screen from happening, I will be a very happy man, and I think owe you a beer sir
 
  • Like
Reactions: TnDronePilot
Steve, what you describe is EXACTLY what mine does, and I mean EXACTLY. Even did the album as you did and had the same result, it came back up. also I forgot to say that I have the RC-N1 as well, so we are using identical equiipment. Again, I was not suggesting that this is the answer, just that i noticed that it DID result in a change in behavior. I guess I was hoping that someone smarter than me could take my observations and run with it. I believe the takeaway from this is thhat its not an operator error situation but rather a configuration and situational issue. I really kind of fear the high risk of loss if we dont find a remedy.
By the way, there is an App in the App tray of the T8 (blue icon) that will do screen recordings via the Android operating system that you might find helpful. I was not using it yesterday during my experience so ill have to wait untill I do more testing.
 
  • Like
Reactions: Steve_UK_M4P
Hi Ron
I have just conducted a test flight with the timeout set to the maximum 30 minutes, and I am delighted to say that the black screen did not happen. I will conduct some more test flights, to make sure this was not a one-off, and will report back.
If this stops the black screen from happening, I will be a very happy man, and I think owe you a beer sir
I have my fingers crossed my friend. Looking forward to your results!
 
I have my fingers crossed my friend. Looking forward to your results!
Hi Ron. It might be a good idea to raise the issue with Tripltek, as when I contact them, they tell me that nobody else has reported this issue.
 
Hi Ron

Bad news...
Approximately 9 minutes into my second test flight, the black screen happened again 😢
ok, so we keep looking. I'm going to use the screen recording to try and pinpoint something, anything. Its a long shot. It just seems very strange that the only thing going wrong is losing the camera feed. Im glad you were already able to do the testing that you did. Thank you.
 
Out of curiosity, do you have a sim card in your T8?
Yes I have a Vodafone "data only" SIM card in it. I have tested without the SIM card in it, but it didn't make any difference, the black screen issue still happened.
 
Lycus Tech Mavic Air 3 Case

DJI Drone Deals

New Threads

Forum statistics

Threads
129,898
Messages
1,547,285
Members
158,963
Latest member
Caldrsa