Get more from your Mavic
The largest Mavic community in the world
Join Us Now

Litchi focus issue - tips needed for iOS & Litchi combination

marklyn

Well-Known Member
Joined
Jun 27, 2017
Messages
494
Reactions
152
Location
Austin, Tx.
I saw another post here with Litchi and Android, but I'm using iOS. I did a few tests between Litchi and DJI Go app without changing any default video settings. It was a cloudy/overcast morning. I did a test run with both apps on the same route, approximate same camera level both default (auto) settings.
Overall DJI Go app definitely had better overall focus.
Litchi focus was a bit blurry, no question about it.
With Litchi I tried one run with the AFC on and another run with auto, same slightly blurry result.
I *think* that at least one time it switched back to auto from AFC, but not 100% sure.

So I would like to know what to try if anyone has any ideas.
 

gigamike

Active Member
Joined
Jun 6, 2017
Messages
43
Reactions
34
Age
46
Location
Bellevue, WA
This sequence works:
1) Disable auto record in Settings
2) Start in FPV mode and take off
3) Tap the screen to focus on a landmark in the distance
4) Once the camera has been focused, start recording
5) Switch to Waypoint mode, load your mission and start it
 

RaRaRasputin

Well-Known Member
Joined
Jun 28, 2017
Messages
236
Reactions
108
Location
West Midlands UK
Or one long press on the screen in Litchi will focus to infinity
 

marklyn

Well-Known Member
Joined
Jun 27, 2017
Messages
494
Reactions
152
Location
Austin, Tx.
This sequence works:
1) Disable auto record in Settings
2) Start in FPV mode and take off
3) Tap the screen to focus on a landmark in the distance
4) Once the camera has been focused, start recording
5) Switch to Waypoint mode, load your mission and start it

There must be something to either turning off auto-record and using infinity focus (tap/hold on screen) because two of my three videos were in focus. I've been documenting what I've been doing but I must have missed something on the second flight because it was not totally focused.
Why would turning off the auto record have any effect? thoughts?
Oh, also when I started in FPV mode my screen was grey until I switched to waypoint mode... need to investigate why that happened.
 

gigamike

Active Member
Joined
Jun 6, 2017
Messages
43
Reactions
34
Age
46
Location
Bellevue, WA
Hmm, I didn't experience the grey screen in FPV or have a single out of focus mission when I follow those steps. To get this right, I did 17 identical waypoint missions until I got reproducible results.

My theory is that when auto record is engaged, focus is incorrectly locked at a close, low elevation object. After disabling this, I've never had a single focus issues using Litchi.
 
  • Like
Reactions: marklyn

royster

Well-Known Member
Joined
Jul 1, 2017
Messages
185
Reactions
113
Age
70
I too have video issues with Litchi waypoints, as I posted couple days ago, It was suggested to try my same waypoint mission with go 4 app, & in Go 4, video came out quite good, compared to the same litchi waypoint flight.
I will try your list of suggestions gigamike, see what happens.
PS-Flying last night, middle of nowhere, over a hobby farms new buildings (requested by owner) after 10-15 minutes I had collected quite a crowd of people driving by who stopped to watch, I must say, all were just interested in my Mavic, wanted to watch monitor, lots of questions, let 2 of em steer drone, no negatives whatsoever.
 
Lycus Tech Mavic Air 2 Case

New Threads

Forum statistics

Threads
99,959
Messages
1,155,454
Members
128,258
Latest member
mact