DJI Mavic, Air and Mini Drones
Friendly, Helpful & Knowledgeable Community
Join Us Now

Try to repair one of the arms of my mavic 3 cine,now i dont have video signal

Fueryemprl

Member
Joined
Jun 6, 2022
Messages
5
Reactions
0
Age
23
Location
Mexico
I try to repair one of the arms of my mavic 3 cine, in order to do it I detached the camera module from the drone (big mistake) since I have an extra camera module a bought just in case I was kinda confident everything would be Allright, the arm repair was a success but after half assembly the drone and powering up to check if everything was correct I noticed the camera wasn't working, not giving any signal and showing 10096 camera error, I have being the past 9 hours trying to solve this problem since I have to work tomorrow and I don't know what was wrong...
 

Attachments

  • 20220622_212717.jpg
    20220622_212717.jpg
    4.3 MB · Views: 23

anzacjack

Well-Known Member
Joined
Oct 18, 2016
Messages
2,373
Reactions
2,010
Location
Brisbane, Australia
Not really getting anything from that pic, sorry
 
  • Like
Reactions: Richard R

Phantomrain.org

Well-Known Member
Approved Vendor
Joined
Feb 8, 2018
Messages
6,209
Reactions
10,563
Age
52
I try to repair one of the arms of my mavic 3 cine, in order to do it I detached the camera module from the drone (big mistake) since I have an extra camera module a bought just in case I was kinda confident everything would be Allright, the arm repair was a success but after half assembly the drone and powering up to check if everything was correct I noticed the camera wasn't working, not giving any signal and showing 10096 camera error, I have being the past 9 hours trying to solve this problem since I have to work tomorrow and I don't know what was wrong...
in order to get that far you must have been watching some videos ?
I would watch some more and see where you might have made your mistake

You mention as you were putting it together you were trying to see if it was working , maybe you missed a connection somewhere else. That is what I am thinking

Phantomrain.org
Gear to fly your Mavic 3 in the Rain . Land on the Water.
 

Fueryemprl

Member
Joined
Jun 6, 2022
Messages
5
Reactions
0
Age
23
Location
Mexico
in order to get that far you must have been watching some videos ?
I would watch some more and see where you might have made your mistake

You mention as you were putting it together you were trying to see if it was working , maybe you missed a connection somewhere else. That is what I am thinking

Phantomrain.org
Gear to fly your Mavic 3 in the Rain . Land on the Water.
First of all..thank you for answer me!!!, this helps me a lot...Well the thing is that i watch some videos yes... but it's kinda of confusing,, you see...the camera connectors in two of this videos are with both cables facing each other's like this : I><l and in other video the camera connectors are like this <ll>, in opposite ways, and at top of that both connectors use the same socket which means both fit in each other's imput. ,I'm really worried I may short circuit something, but the thing is that the camera is making an aperture sound and the gimball kinda moves, something that is fry don't move right?
 
Last edited:

MavicAir2Marc

Well-Known Member
Premium Pilot
Joined
May 18, 2020
Messages
845
Reactions
765
Age
60
Location
Missouri
If you are replacing the camera module with the other, it will need to be paired to the motherboard. Only DJI has the software for that.