Welcome Mavic Pilot!
Jump in and join our free DJI Mavic community today!
Sign up

AE Lock/Unlock on Litchi Android 9

Edward Knight

Well-Known Member
Joined
Mar 24, 2019
Messages
48
Reaction score
44
Location
Jacksonville Fl
Hello All,

On Litchi v4.14.0g Android 9

First of all please do not suggest I use manual mode. I do use manual as well.

I am looking for help on using AE Lock/unlock on my Mavic Pro using Litchi Android when in Auto Exp mode.

There are times when I want to use Auto Exp mode instead of using manual exp mode.

I have searched the Mavic Pilots forum, searched the manuals, googled for answers; no joy.

I have set C2 in Waypoints to be AE Lock/unlock. With Litchi in Waypoints and use the Right wheel to set an
exposure level and Press the C2, the AE Lock icon stays the same. Tapping on the AE Lock Icon stays the same.
There is an SD Card in the Mavic.

It seems to me (not sure) AE Lock is always enabled.

What am I missing?
 

Edward Knight

Well-Known Member
Joined
Mar 24, 2019
Messages
48
Reaction score
44
Location
Jacksonville Fl
Hello All,

On Litchi v4.14.0g Android 9

First of all please do not suggest I use manual mode. I do use manual as well.

I am looking for help on using AE Lock/unlock on my Mavic Pro using Litchi Android when in Auto Exp mode.

There are times when I want to use Auto Exp mode instead of using manual exp mode.

I have searched the Mavic Pilots forum, searched the manuals, googled for answers; no joy.

I have set C2 in Waypoints to be AE Lock/unlock. With Litchi in Waypoints and use the Right wheel to set an
exposure level and Press the C2, the AE Lock icon stays the same. Tapping on the AE Lock Icon stays the same.
There is an SD Card in the Mavic.

It seems to me (not sure) AE Lock is always enabled.

What am I missing?
So, I finally found out what is going on. I had been using a OnePlus 6 Android 9 phone flawlessly with Litchi with the exception of this issue.

The litchi app is enabling and disabling the AE Lock however, the AE Lock Icon is not changing to signal its state. It is suppose to change to blue when activated. it is staying unchanged. I connected my Smsung Tab A and it work correctly. The DJI 4 go app works correctly showing AE Lock state correctly on the OnePLus 6 phone. I am beginning to think the issues is with Litchi and/or DJI app SDK. Something is going on in the display that is not updating this area of the Litchi main screen.

Anyone else experiencing this? OnePlus 6 is a DJI approved phone and is supposed to have been tested against the SDK. Funny thing it is working with DJI Go 4
 
  • Like
Reactions: Thoraldus

New Threads

Forum statistics

Threads
70,686
Messages
818,590
Members
97,825
Latest member
Rich_fpv