Welcome Mavic Pilot!
Jump in and join our free DJI Mavic community today!
Sign up

Camera issues

Dewie

New Member
Joined
Jul 5, 2018
Messages
4
Reaction score
0
Age
59
Hi there,
I have a Mavic pro and through watching tutorials ( all seem to be american) I have discovered that the settings used in tutorials are different to mine ( Australia) .
Can't find RAW settings or ability to snap a pic every 2 seconds, it just appears I dont have the same. Anyone know if this is just how it is?
Thanks
 

Dronason

Well-Known Member
Premium Pilot
Joined
May 22, 2018
Messages
132
Reaction score
25
Age
57
Location
Switzerland
Hi and welcome on board.

Are you sure you have all app and firmware latest version?

It can be also a problem related to your memory card.
Can you take pictures and record videos?
 

Dewie

New Member
Joined
Jul 5, 2018
Messages
4
Reaction score
0
Age
59
Thanks, I have had issues with memory card in the past but now sorted, I have the go4 app and have updated firmware nearly every time I fly. I can take pics and video and they are ok, not stunning and am trying to take better pics but I don't seem to have the same features I see on tutorials. Has me confused that certain elements just dont appear on my app. The drone does all the tracking and things it should ,I just can't get better camera settings, they just don't appear on the go4 screen.
 

Dronason

Well-Known Member
Premium Pilot
Joined
May 22, 2018
Messages
132
Reaction score
25
Age
57
Location
Switzerland
Thanks, I have had issues with memory card in the past but now sorted, I have the go4 app and have updated firmware nearly every time I fly. I can take pics and video and they are ok, not stunning and am trying to take better pics but I don't seem to have the same features I see on tutorials. Has me confused that certain elements just dont appear on my app. The drone does all the tracking and things it should ,I just can't get better camera settings, they just don't appear on the go4 screen.
Can you post a screen shoot of you camera settings like on the bellow screen (android based on my side) or just compare with these one. It is Go4 app V4.2.16 on the CS I use.

Screenshot_2018-07-05-13-39-27.png

Screenshot_2018-07-05-13-39-33.png
 

Dronason

Well-Known Member
Premium Pilot
Joined
May 22, 2018
Messages
132
Reaction score
25
Age
57
Location
Switzerland
If you search for RAW or time laps, it should be related to pictures. NTSC/PAL are settings typically for video. Maybe you are in video mode, if not, then maybe it is time for a full install and reinstall of the Go4 app. Also you can try another phone / device.
 

Dewie

New Member
Joined
Jul 5, 2018
Messages
4
Reaction score
0
Age
59
Hi Dronason, my GO4 version is 4.1
22 I may have to uninstall and reinstall, not sure how that will go.
 

beachcombing

Well-Known Member
Joined
Oct 21, 2016
Messages
661
Reaction score
400
Thanks, you have circled exactly where I select, but my screen says NTSC or PAL. I have packed my drone away but can send a pic tomorrow
Thanks heaps
It sounds like you are on the VIDEO settings not the PHOTO settings. You need to switch over.
 

Dronason

Well-Known Member
Premium Pilot
Joined
May 22, 2018
Messages
132
Reaction score
25
Age
57
Location
Switzerland
Hi Dronason, my GO4 version is 4.1
22 I may have to uninstall and reinstall, not sure how that will go.
The shuttle button in Go4 app should be white as on my screenshoot. If it is red, then you are in video mode.