Welcome Mavic Pilot!
Jump in and join our free DJI Mavic community today!
Sign up

howlingbaboon

Member
Joined
Jan 29, 2018
Messages
11
Reaction score
0
Age
39
Hi All,

I'm not sure if these issues are related or not. I keep finding that my camera settings reset themselves each time I swap the batteries between flights. e.g. my style settings go back to default and I have to switch back to custom (and sometimes also redefine these customs settings). Also AEB goes back to single shot. Other settings however seem to remain unchanged like aspect ratio, and manual mode.

The second issue is that the custom controls on the RC (C buttons and 4D pad) also keep resetting to default.

I'm flying an MPP, using Asus Zenpad 10 with latest Android OS. I always switch off the AC before the RC and the opposite for switching on. The Go4 app is usually the last thing switched on and off.

Anyone else had these issues? Know how to solve it? Advice most appreciated, Cheers
 

beachcombing

Well-Known Member
Joined
Oct 21, 2016
Messages
661
Reaction score
400
Are you making the changes to the settings with the Mavic turned on and fully connected to the controller and your mobile device?
 

howlingbaboon

Member
Joined
Jan 29, 2018
Messages
11
Reaction score
0
Age
39
Yes, I'm setting the settings back to how I want them when everything is fired up and connected, usually prelaunch or just after (once I've realised it's reset itself again)
 

locoman

Well-Known Member
Joined
Aug 26, 2017
Messages
808
Reaction score
383
Location
Western, WI USA
Did this problem just start happening or has it always been this way for you. This shouldn't be happening. I have not read here about this happening to other. I think those setting are saved on the MPP, for me if I switch between my iPhone and Mini 4, how ever I have one set up, it will copy over to the other device. Since I am not familiar with your device, or OS system, but don't think the settings should be changing when you turn things off.
 

howlingbaboon

Member
Joined
Jan 29, 2018
Messages
11
Reaction score
0
Age
39
Always happened, as far as I know. The odd thing is sometimes it remembers some settings and sometimes it doesn't. Of all the issues everyone has heard of, trust me to find one nobody has! :) Could it have anything to do with battery firmware? Maybe my batteries are on different versions? Just clutching at straws really trying to understand the inconsistency.

Could the goggles be interfering? The goggle cam settings don't seem to change with the Go4 app sometimes, or is that yet another issue?
 

New Threads

Forum statistics

Threads
73,189
Messages
847,754
Members
100,318
Latest member
wolvesbaine23