Welcome Mavic Pilot!
Jump in and join our free DJI Mavic community today!
Sign up

Has this happened to you? Video/Gimbal disoriented!

Balko

Well-Known Member
Joined
May 8, 2017
Messages
132
Likes
33
#1
I was flying the Mavic Pro when I accidentally clicked on the Vertical screen button. However, the image didn't go with the lens' orientation.

Here's a video clip to better explain what happened:

 
Joined
May 12, 2017
Messages
18
Likes
8
Age
62
#4
Yes that’s a new one as it’s supposed to give you a portrait mode view. Something isn’t right with your camera
 

Balko

Well-Known Member
Joined
May 8, 2017
Messages
132
Likes
33
#5
Yes that’s a new one as it’s supposed to give you a portrait mode view. Something isn’t right with your camera
I agree with you that something went haywire with the camera/gimbal...but it was only during that short video clip. Every other video that came after came out normal. Hmmmmm.

I this was such a "unique and rare" occurence, I wish more of the experienced pilots could share their thoughts on this.
 

Top Hat

Well-Known Member
Joined
Mar 5, 2017
Messages
1,549
Likes
703
#6
Check all your setup on all your buttons C1,C2,5D maybe you got it setup to this and by accident triggered it.
 

gnirtS

Well-Known Member
Joined
Apr 29, 2017
Messages
2,331
Likes
1,516
Age
39
#7
Does it occasionally to me. I just hit the cursor button i have mapped to portrait/landscape to flip it and flip it back then its fine.
 

genesimmons

Well-Known Member
Joined
Dec 29, 2017
Messages
741
Likes
369
Age
45
#8
i have this happen quite often, using dji go the button to change orenetation is different than in litchi,i have had this happen in litchi as well so its not software related. it happend a few times and wouldnt go away so had to do a restart of the mav to get things working again,,,,,,weird
 

Balko

Well-Known Member
Joined
May 8, 2017
Messages
132
Likes
33
#9
Check all your setup on all your buttons C1,C2,5D maybe you got it setup to this and by accident triggered it.
Yes, I have set-up this function on the front button to change the camera lens to a vertical orientation. However, the image is supposed to be on it's horizontal orientation.
 

Balko

Well-Known Member
Joined
May 8, 2017
Messages
132
Likes
33
#10
i have this happen quite often, using dji go the button to change orenetation is different than in litchi,i have had this happen in litchi as well so its not software related. it happend a few times and wouldnt go away so had to do a restart of the mav to get things working again,,,,,,weird
But how about the image? Did it go sideways or did it maintain a horizontal orientation when the lens was in vertical position?
 

genesimmons

Well-Known Member
Joined
Dec 29, 2017
Messages
741
Likes
369
Age
45
#11
But how about the image? Did it go sideways or did it maintain a horizontal orientation when the lens was in vertical position?
the image went sideways, the button u push in djigo to change orientation is the maginify button in litchi, this weird behavior started after i dunked my mav in the water so my issue may be different than yours, i have calibrated many times, doesnt happen often but still happens, i also get a wheel error some times not sure if both are gimble related, usually changing it back a few times she goes away but a few times i had to restart the mav
 
Likes: Balko

New Threads

Forum statistics

Threads
55,845
Messages
653,010
Members
82,278
Latest member
ArmoredCavalry