Get more from your Mavic
The largest Mavic community in the world
Join Us Now

Image problems

timothyfranks

Member
Joined
May 10, 2018
Messages
23
Reaction score
5
Age
42
The last few times I've flown my image has been showing a choppy grey color on and off. Causing it to lagg also . had anyone experienced this or no why its just started doing it.
 
  • Like
Reactions: Former Member

Mossiback

Well-Known Member
Joined
Oct 3, 2017
Messages
4,017
Reaction score
3,081
Age
66
Location
Brier, WA USA
Can you provide a sample?
 

timothyfranks

Member
Joined
May 10, 2018
Messages
23
Reaction score
5
Age
42
Can you provide a sample?
I dont have a screen recording of it .half the screen just breaks up in grey, then lags for a second . I've seen some other people experience the same thing. It just happen the last two times ive had it up to fly .im using a galaxy s7 edge.but its always work fine till now.
 

Mossiback

Well-Known Member
Joined
Oct 3, 2017
Messages
4,017
Reaction score
3,081
Age
66
Location
Brier, WA USA
...half the screen just breaks up in grey, then lags for a second...
It could be that your Galaxy is getting overtaxed. Look for an app in System that can clean up RAM and remove un-needed files. Also try reformatting the SD card while in the Mavic, turn off all other apps, fly in airplane mode, and turn off caching to the Galaxy.

If the above does not work it is possible that a recent Go 4 update does not work well with your Galaxy. Either see if there is a newer Go 4 version that may have fixed the problem or downgrade to a previous version that works. Then turn off auto update on your Galaxy so you control when to change it.
 
  • Like
Reactions: Former Member

Former Member

Well-Known Member
Joined
Dec 20, 2016
Messages
14,016
Reaction score
13,065
Location
Duluth, Georgia
If the above does not work it is possible that a recent Go 4 update does not work well with your Galaxy. Either see if there is a newer Go 4 version that may have fixed the problem or downgrade to a previous version that works. Then turn off auto update on your Galaxy so you control when to change it.

Thumbswayup
 

Mossiback

Well-Known Member
Joined
Oct 3, 2017
Messages
4,017
Reaction score
3,081
Age
66
Location
Brier, WA USA
I try all that but its been working perfect for 6 months i haven't changed anything.
Things change during use. Your Galaxy RAM may be filled up with your pictues/vidoe, a background update of Go 4 may have installed a version that does not work with your Galaxy (it happened to me; worked fine one day and heavily pixillated the next, without me changing anything), your Galaxy data port may have some lint in it preventing a solid connection, your data cable may have a bad connection due to repetitive flexing, etc. There are a number of things that can change over time without your direction or knowledge.
 
  • Like
Reactions: Former Member

Skiergd011013

Well-Known Member
Joined
May 6, 2018
Messages
125
Reaction score
74
Age
31
Location
Massachusetts

timothyfranks

Member
Joined
May 10, 2018
Messages
23
Reaction score
5
Age
42
I dont have a screen recording of it .half the screen just breaks up in grey, then lags for a second . I've seen some other people experience the same thing. It just happen the last two times ive had it up to fly .im using a galaxy s7 edge.but its always work fine till now.
Sample Screenshot_20180627-190543.jpeg
 
DJI Mavic Mounts
All E RC Mavic Drones

New Threads

Forum statistics

Threads
94,942
Messages
1,091,331
Members
122,670
Latest member
John MacRae