Welcome Mavic Pilot!
Jump in and join our free DJI Mavic community today!
Sign up

Litchi mission

GJD

Member
Joined
Mar 23, 2018
Messages
24
Reaction score
7
Age
49
Location
where the van is parked
I have created a few missions on the desktop and then logged in on the phone and all of the missions appear to have been loaded into a directory under Litchi.
When I try to load a mission there is nothing on the screen to load
But if I sign in then I get a list of missions to load and I can select one and run the mission
Do you have to be logged in to run a mission ?
Not good if that is the case because several of my missions are where the phone is not connected to the network.

Can someone tell me if I'm doing something wrong please ?
 

53-63-6f-74-74

Well-Known Member
Joined
Sep 24, 2017
Messages
569
Reaction score
464
Age
47
Location
Earth
I fly litchi with my tablet. Once the missions show up in the app everything works fine without a data connection. You have to be signed in to the app for the missions to sync. After that you're good.
 

GJD

Member
Joined
Mar 23, 2018
Messages
24
Reaction score
7
Age
49
Location
where the van is parked
I have since discovered that the missions were being synced to the following directory:-

LitchiApp - Missions - _users - vYnFbMLUzT

on my phone which is my device I use when flying.

I have since copied the missions from that directory to the Missions directory so that now I have access to them when I'm not logged in.

However, if I load a mission on the phone and modify it and then save it, it will be saved back to the Missions directory, BUT NOT SYNCED to the mission hub.

It would seem that Litchi is syncing the missions to the wrong directory.
 

GJD

Member
Joined
Mar 23, 2018
Messages
24
Reaction score
7
Age
49
Location
where the van is parked
Yet another update!!

I have just been into mission hub and modified a mission and then back to the phone to have a look at it.

Upon checking where the missions were in the directory structure, I have discovered that Litchi has deleted the missions from the Missions directory and put them back in LitchiApp - Missions - _users - vYnFbMLUzT directory.

BUT, now they are syncing properly. Go figure,0 I don't know why all of this has happened.
 
DJI Drone Service
All E RC Mavic Drones

New Threads

Forum statistics

Threads
71,695
Messages
830,797
Members
98,739
Latest member
smalt0141