Welcome Mavic Pilot!
Jump in and join our free DJI Mavic community today!
Sign up

mavic air gimbal spasms - app or drone problem?

Joined
May 14, 2018
Messages
13
Likes
0
Age
58
#1
All:

On a recent outing I took 6 video segments. On the 2nd of 6 the camera several times spasm'ed - and the autopilot app I was using crashed on my phone (a first) making me think the spasms and the crash are connected somehow - the other 5 flights are perfect.

Has anyone else seen these camera spasms or odd autopilot behavior?

 

UAVNV

Well-Known Member
Joined
Jul 19, 2017
Messages
174
Likes
104
Age
41
#2
I've had that on multiple occasions, usually in sport mode. it has happened right after take off, in my preflight checklist ive added this to my low hover test before actual flying.
 

Taylor1430

Well-Known Member
Joined
Mar 30, 2018
Messages
126
Likes
57
Age
45
#3
Not trying to beat a dead horse but seems there are more and more of gimble issues as of late (including me). Mine seems to be tied to 4K video. Backed it down and 3 flights since, the issue hasn’t reappears (but still too early to say that was it).
 

Rockisy

Active Member
Joined
Jun 6, 2018
Messages
26
Likes
10
Age
40
#4
I had the same exact thing on Mavic Pro, except it would only be at the beginning of the flight and would go away shortly
 
Joined
Jun 10, 2018
Messages
15
Likes
3
Age
74
#5
someone posted a thread about a similar issue - let me see if I can remember enough of it to give you a clue because I can't point you to the thread. The answer was related to changing props on a pro to platinum props. When he made the change the gain settings in the IMU (I think that is where they are - I am a beginner) caused an oscillation that was not noticeable on the AC but caused the gimble to go into resonance.
He tweaked the gains and eliminated the problem. His was more sever than yours.
 

OralndoMavic

Well-Known Member
Joined
Dec 31, 2016
Messages
71
Likes
20
Age
62
#6
Had a problem myself with my mavic Pro. Soon after takeoff my image was shaky and distorted. Read a post about checking the props. The props seemed okay, the front props had always been left on for storage never removing them. After putting them back on the problem went away. Remove the props check them then put them back on and see if that doesn't correct the situation. Best of wishes
 

Latest threads

Forum statistics

Threads
45,608
Messages
535,242
Members
67,844
Latest member
lastorri