Welcome Mavic Pilot!
Jump in and join our free DJI Mavic community today!
Sign up

need help with moverio bt-300 keeps restarting cant log in

ashiga

New Member
Joined
Jul 4, 2018
Messages
2
Reaction score
1
Age
48
hello, having trouble logging in. every time after asking for the pincode the movario restarts with its logo and i can’t log in... been trying for hours now, please help or contact me at [email protected]
 

EpsonMoverio

Well-Known Member
Joined
Oct 20, 2017
Messages
295
Reaction score
151
Age
41
Ashiga,

Sorry you are having issues with your unit. This is a very odd occurrence, I would strongly suggest you contact customer support to get it sorted out.
 

chuck1026

Well-Known Member
Joined
Apr 2, 2017
Messages
111
Reaction score
29
Age
52
is there any way to force reset?
I figured out how to do a factory data reset using ADB... something that would've helped when my BT-300 went into a boot loop last winter...DO AT YOUR OWN RISK! NOT RESPONSIBLE FOR BRICKING, ETC..... (but it worked fine for me).

1. Install "minimal_adb_fastboot_v1.4.2_setup.exe" (google it and grab at your own risk) on your Windows PC.

2. Go to the BT-300 and:
a. Under Security allow unknown sources
b. Under Developer Options allow USB debugging and unlock bootloader.

3. Connect same powered up BT-300 to PC via USB cable.

4. Start up that minimal ADB program. It will open in command prompt.

5. Check connection by typing "adb devices"
Should see "EMBT3C device" on PC

6. Now type, "adb reboot recovery" and wait for android with triangle/exclamation point to appear after device reboots. You will notice the physical buttons flash purple too.

7. Press and hold power button. Also press Vol Up, then release Vol Up and finally release Power button.

You should now see the recovery menu including "wipe data/factory reset".

I hope this helps!
 
  • Like
Reactions: Mitd9922z

chuck1026

Well-Known Member
Joined
Apr 2, 2017
Messages
111
Reaction score
29
Age
52
Spend a $1000 and have to jump thru a bunch of hoops. Not cool
Mine got stuck in a boot loop when I sideloaded Google APKs... But you may not need to do all of my steps (enable unknown sources and unlock boot loader) to connect to a PC and use ADB. It's worth the effort.
 

AirieYa51

Member
Joined
Jul 23, 2018
Messages
5
Reaction score
3
Location
GA
Mine got stuck in a boot loop when I sideloaded Google APKs... But you may not need to do all of my steps (enable unknown sources and unlock boot loader) to connect to a PC and use ADB. It's worth the effort.
Thanks chuck1026 I was sideloading Google APKs last night & suddenly I have the inverse of ashiga's problem - when I shut the bt-300s down, it autoboots after maybe 7 seconds. I was able to get it's shutdown to persist w/ a 10 sec press of power button, but I think I'm going to try your min adb fastboot program & resetting the whole thing & starting over. Oddly, everything seems to be working fine except for this autoboot.
 
  • Like
Reactions: chuck1026

chuck1026

Well-Known Member
Joined
Apr 2, 2017
Messages
111
Reaction score
29
Age
52
I lost sight of this. By the silence I hope all is well again!
Thanks chuck1026 I was sideloading Google APKs last night & suddenly I have the inverse of ashiga's problem - when I shut the bt-300s down, it autoboots after maybe 7 seconds. I was able to get it's shutdown to persist w/ a 10 sec press of power button, but I think I'm going to try your min adb fastboot program & resetting the whole thing & starting over. Oddly, everything seems to be working fine except for this autoboot.
 

Mitd9922z

Member
Joined
Aug 28, 2018
Messages
8
Reaction score
0
Age
61
I'm having an issue with mine restarting by itself constantly when I'm out at my Park that I want to fly at. When I get home seems to work fine. This just started happening . Aggravating considering it's 20 miles one way. And I don't get to fly. Could this be related to a recent update or a download? Is there a way to tell recent downloads and do be able to delete apps that may cause the problem? And if so how do I revert back to when everything was good. Like I said it seems to work fine at home.
 

New Threads

Forum statistics

Threads
70,511
Messages
816,279
Members
97,647
Latest member
EagleEye1