Get more from your Mavic
The largest Mavic community in the world
Join Us Now

New in Maine

Cobblestone Pilot

New Member
Joined
Jul 8, 2018
Messages
1
Reactions
1
Age
66
New to the forum from Belgrade Maine. Just got my Mavric Pro and have flown once. When I tested in the garage the camera worked. When I flew in the field I had no video. Any ideas what I might have turned off etc?
 
  • Like
Reactions: dirkclod

LuvMyTJ

Well-Known Member
Joined
Oct 11, 2016
Messages
5,971
Reactions
2,690
Location
Live! From New York!

MrsTreat

Well-Known Member
Joined
Jun 11, 2017
Messages
315
Reactions
215
Maine should be an awesome place for a drone. Looking forward to some pics.
 

msinger

DJI Drone Expert
Approved Vendor
Premium Pilot
Joined
Oct 12, 2016
Messages
24,462
Reactions
21,137
Location
Harrisburg, PA (US)
Site
MavicHelp.com
Welcome to Mavic Pilots! :)

When I flew in the field I had no video.
What did you see instead? Was the video gone for entire time? Are you able to reproduce that issue?
 

dirkclod

Moderator
Staff Member
Premium Pilot
Joined
Oct 12, 2016
Messages
18,320
Reactions
36,152
Age
66
Location
Amory , MS
Welcome to Mavic Pilots .
I hope you will find our site helpful and look forward to any input , photo's/video's you might post .
Don't be shy and ask anything if you can't find it by searching :)
 

Bunny Too

Well-Known Member
Premium Pilot
Joined
Feb 7, 2017
Messages
5,278
Reactions
2,203
New to the forum from Belgrade Maine. Just got my Mavric Pro and have flown once. When I tested in the garage the camera worked. When I flew in the field I had no video. Any ideas what I might have turned off etc?
Howdy from Wyoming @Cobblestone Pilot , welcome to the community, plenty of fine folk and excellent information here.
 

Aerial-Pixel

Well-Known Member
Approved Vendor
Joined
Mar 9, 2017
Messages
5,208
Reactions
3,840
Location
Dayton, Ohio USA
Welcome to MavicPilots from Dayton Ohio. Try force closing the app, unplug and re-plug the cable, see if that fixes it. Enjoy your new Mavic, fly safe and have fun!
 

SpitFire

Well-Known Member
Premium Pilot
Joined
Jan 5, 2018
Messages
1,332
Reactions
2,218
Age
75
New to the forum from Belgrade Maine. Just got my Mavric Pro and have flown once. When I tested in the garage the camera worked. When I flew in the field I had no video. Any ideas what I might have turned off etc?
Welcome from Chicago. Sorry, I can't answer that question. But many others can help you get the answer. Only have had mine for 7 months, still having fun. And enjoying this Mavic Pilots forum, which keeps on helping me with any issues that I have personally
had myself. So, far have resolved only by using Mavic Help, and clicking on Mavic Tips.
Also, have had to ask questions on this forum for more assistance. If you use this forum
to gain knowledge and confidence you will experience fewer problems. Blue Skies
and safe flying to you.
 
Lycus Tech Mavic Air 2 Case

New Threads

Forum statistics

Threads
104,021
Messages
1,204,974
Members
132,716
Latest member
finno