Video issue on recording

Discussion in 'Mavic Pro Help' started by sabhai miagi, Oct 12, 2017.

  1. sabhai miagi

    sabhai miagi Active Member

    Joined:
    Mar 17, 2017
    Messages:
    26
    Likes Received:
    4
    Hi,
    So recently I have come across a new issue and I am not sure why it has started happening or how to resolve it.
    Your help is much appreciated.

    In the following example at the 10sec you will notice a jitter in the video. This happens randomly across the entire video and I'm struggling to get a clean video.
    I shot using 4k at d-log.

    Thanks

     
  2. lisadoc

    lisadoc Well-Known Member

    Joined:
    May 29, 2017
    Messages:
    982
    Likes Received:
    632
    Is it in your original file pulled straight from the card? If so, it looks like a write error. Try a different microSD card and see if you get the same thing. You might also want to format your older card, record something again, and see if it continues. Or check the card for errors.

    Right-click on your microSD card drive and select Properties. Select the Tools tab and click the Check now... button in the Error-checking section. Make sure to have both "Automatically fix file system errors" and "Scan for and attempt recovery of bad sectors" checked.
     
  3. sabhai miagi

    sabhai miagi Active Member

    Joined:
    Mar 17, 2017
    Messages:
    26
    Likes Received:
    4
    Hi, Yes it is on the original card and like on this video it's on the file on the phone as well. I will try the format and another sd card and see if it continues, thank you for your suggestion.
     
  4. gnirtS

    gnirtS Well-Known Member

    Joined:
    Apr 29, 2017
    Messages:
    816
    Likes Received:
    621
    Im hearing audio on that - are you looking at the cached video stored on your mobile device or is this the proper HD video stored on the drones HD card?

    As above though, it looks like an SD card write error to me. I'd try a different card (and make sure its Class 10).
     
  5. sabhai miagi

    sabhai miagi Active Member

    Joined:
    Mar 17, 2017
    Messages:
    26
    Likes Received:
    4
    Hi,
    Sorry for the long silence.
    Did try a brand new class 10 card,
    Having the same issue.
    Don't know what's wrong other than a faulty camera maybe or a wire connection.
    Problem is there is no one to fix it in SL.
     
  6. Lake_Flyer

    Lake_Flyer Well-Known Member

    Joined:
    Jun 8, 2017
    Messages:
    995
    Likes Received:
    506
    Please show some recent full res sd footage where the problem occurs. The video in your original post looked like it was just the 720p phone cache.
     
  7. sabhai miagi

    sabhai miagi Active Member

    Joined:
    Mar 17, 2017
    Messages:
    26
    Likes Received:
    4
    Ok, I just took one today. Was doing a shoot for a Solar Panel company.
    I will upload it straight from the SD and share the link.
    Thanks
     
  8. sabhai miagi

    sabhai miagi Active Member

    Joined:
    Mar 17, 2017
    Messages:
    26
    Likes Received:
    4
    Hi,
    See link

     
  9. sabhai miagi

    sabhai miagi Active Member

    Joined:
    Mar 17, 2017
    Messages:
    26
    Likes Received:
    4
    Anyone else has had this issue and resolved it?
     
Loading...
Similar Threads - Video issue recording Forum Date
Video quality issue Mavic Pro Platinum Help Yesterday at 9:43 AM
Video issues with Android only DJI Go 4.2.20 /4.2.21 Firmware & Software Discussion Yesterday at 1:00 AM
Mavic Video Image Jump Issue (still) Mavic Pro Platinum Help Wednesday at 2:46 AM
Issues with video playback on Mavic Pro Mavic Pro Help Jul 9, 2018
Brand new problem, video interference issues Mavic Pro Discussions Jul 2, 2018