Get more from your Mavic
The largest Mavic community in the world
Join Us Now

Video Issues

Joined
Mar 18, 2017
Messages
5
Reactions
0
Age
36
Visit site
I'm having issues with videos taken heading toward tree line with a clear sky. It almost looks like props, but it is not. The shaky video is on the bottom half of the frames. What would cause this? I can upload the video if that would be helpful.
 

Mossiback

Well-Known Member
Joined
Oct 3, 2017
Messages
4,021
Reactions
3,086
Age
66
Location
Brier, WA USA
Visit site
These are the most common causes of the problem you are describing, but an example would eliminate some guesswork.
• SD card not fast enough for level of recording.
• Too high a shutter speed.
• Display device not capable of playing recording.
• Looking at a lower-quality cached version and not the original on the SD card.
 

PandaCheese

Well-Known Member
Joined
Jun 28, 2018
Messages
47
Reactions
10
Age
41
Visit site
Would not make sense for props to appear toward the bottom of the frame, not that I saw any in the above example. Nothing else jumped out at me either...are you perhaps bothered by the judder while panning? That happens to literally all cameras and only solution is higher FPS and lower panning speed.
 
Joined
Mar 18, 2017
Messages
5
Reactions
0
Age
36
Visit site
Would not make sense for props to appear toward the bottom of the frame, not that I saw any in the above example. Nothing else jumped out at me either...are you perhaps bothered by the judder while panning? That happens to literally all cameras and only solution is higher FPS and lower panning speed.

My concern was more if the "prop thing." It is visible before exporting in fcpx. Panning thing I was going fast so figured that was the issue. I'll try to isolate the prop thing without using post.
 
Joined
Mar 18, 2017
Messages
5
Reactions
0
Age
36
Visit site
The "prop" like thing is only viewable on the computer with the SD card in it. I tried to video it with an iphone, but it only shows up very slightly there. I guess not a huge issue if it is eliminated during post.