DJI Mavic, Air and Mini Drones
Friendly, Helpful & Knowledgeable Community
Join Us Now

Constantly resetting camera settings to focus

KOTNW

Member
Joined
Mar 16, 2017
Messages
8
Reactions
1
Age
48
Ok, I purchased my Mavic back in February and had no problems and until I updated to the newest firmware with focus issues. After finding this site and seeing that others had the same problem as well, someone said to reset the camera settings.......I did that and it worked............the update before this newest one from a few days ago helped with the problem, until the other day and I had to constantly reset the camera settings in order to focus. Now with the new firmware from the other day I STILL have to do this.

Anyone else?

I don't think it's a hardware issue cause if it was a reset wouldn't work every time.
 
I've just started searching the forum here for help as well, I'm loosing my mind. When I first received my Mavic late in the year last year, video was crisp, clear, and very detailed. Living in the north didn't give me many opportunities to test the Mavic but when I did the footage was great. Recently bought Autopilot and got caught up in DJI's firmware error until the latest was released and fixed the issue. What's killing me though is the video I'm getting (4K) is absolutely horrible. At first I wondered if it was something I was doing wrong with my newest purchase, Final Cut Pro but no longer think that. Then thought maybe the new Polar ND filters I bought were causing it but I have the same results without. I've tried tests with Autopilot and with DJI Go4 and focus hunts and everything looks like a water color painting. Never had this issue prior and the drone is unusable in terms of video. I've done the full firmware refresh via the desktop (mac) program, the gimbal reset, the camera reset, and the MCU calibration and I still have this issue. I cannot be the only one but cannot determine the issue.
 
  • Like
Reactions: kentfin
I've just started searching the forum here for help as well, I'm loosing my mind. When I first received my Mavic late in the year last year, video was crisp, clear, and very detailed. Living in the north didn't give me many opportunities to test the Mavic but when I did the footage was great. Recently bought Autopilot and got caught up in DJI's firmware error until the latest was released and fixed the issue. What's killing me though is the video I'm getting (4K) is absolutely horrible. At first I wondered if it was something I was doing wrong with my newest purchase, Final Cut Pro but no longer think that. Then thought maybe the new Polar ND filters I bought were causing it but I have the same results without. I've tried tests with Autopilot and with DJI Go4 and focus hunts and everything looks like a water color painting. Never had this issue prior and the drone is unusable in terms of video. I've done the full firmware refresh via the desktop (mac) program, the gimbal reset, the camera reset, and the MCU calibration and I still have this issue. I cannot be the only one but cannot determine the issue.


Sorry a camera reset hasn't helped. I also noticed that after you take off, make sure to focus on something and see if that may work.

I flew it the other day after doing a refresh, cause thats what the genius for DJI support told me to do and again, before take off I had to reset the camera settings, and what sucks is you have to go in and make sure you change your video and camera settings cause they get reset also. I am not sure why DJI is not acknowledging this.
 
Tried that multiple times all with the same results. Both in Autopilot as well as with DJI Go 4, both auto and manual focusing through multiple screen presses. On occasion I can see the camera focus and then defocus on lock. Going to do more testing but behavior is drastically different to a few months ago so I suspect its firmware related as my unit had no issues prior.
 
Tried that multiple times all with the same results. Both in Autopilot as well as with DJI Go 4, both auto and manual focusing through multiple screen presses. On occasion I can see the camera focus and then defocus on lock. Going to do more testing but behavior is drastically different to a few months ago so I suspect its firmware related as my unit had no issues prior.

Stinks man, Hope you can get this resolved.
 
  • Like
Reactions: AS4RONIN
The same problem purchased my mavic in january and came with firmware 1.03.0100 camera was good sharp...then last month on July decided finally to update firmware after that camera is bad...first blurring left side of picture and after camera reset then now blurring left side and right side only center in focus :( and I could not find anyplace the 0100 firmware to revert.
 
Spoke with DJI and have been instructed to send it in.
Please let us know What DJI said about this issue?

I am having the same problem - every time I turn my Mavic on, I need to reset my camera settings in order to focus. The camera will not focus when I tap on the screen otherwise. I have tried everything - refreshing firmware, IMU calibration, gimbal calibration, different phones (iPhone 5 and Samsung S5), re-installing DJI go app, all to no avail. I just received my unit 2 weeks ago.
 
Lycus Tech Mavic Air 3 Case

DJI Drone Deals

New Threads

Forum statistics

Threads
129,877
Messages
1,547,081
Members
158,952
Latest member
ikarma