Welcome Mavic Pilot!
Jump in and join our free DJI Mavic community today!
Sign up

DJI GO 4 Freeze / Touchscreen not responding when connected to AC

boiler

New Member
Joined
Jun 29, 2018
Messages
1
Likes
0
Age
31
#1
Hello everyone.
To give you more information i'll start from what i did.

I've been installing external antenna mode to rc. When i finished one of the wires just came off with antenna (deflect probably) and i decide to go back o stock while i'm waiting for a new wires (pics attached).


When i get back to stock i wanted to make sure i put everything back together right and run rc+ipad+ac.
And after rc connect to ac app just stoped responding for touches. I still can see thru the camera and control dron with rc but app doesn't let me do anything. As soon as i shut down dron app just work fine.

I'll attach video for easier understanding.



I tried it on iphone and ipad both up to date ios (19 jul 2018). I deleted app and reinstall it. I reseted mavic to factory via Assistant 2. I downgraded rc and upgraded it again. Nothing helped.




p.s. i found only one topic on dji forum with the same problem but wasn't solved: App Freezes on Connection/Full Screen Freeze

Help please.
 
Last edited:

New Threads

Forum statistics

Threads
50,685
Messages
592,477
Members
74,963
Latest member
cheshirefamily