iPhone SE

Discussion in 'Mavic Pro Discussions' started by Superjam, Oct 20, 2016.

Tags:
  1. Superjam

    Superjam Member

    Joined:
    Oct 14, 2016
    Messages:
    6
    Likes Received:
    6
    Hello,

    Did anyone notice that in every technical specifications, the compatible iPhones do not mention the iPhone SE?

    Is this only because someone only forgot to include this version in the specifications (it came out just before the iPhone 7) or is it indeed not compatible?

    Thanks and regards to all.
     
  2. msinger

    msinger Well-Known Member
    Approved Vendor

    Joined:
    Oct 12, 2016
    Messages:
    7,125
    Likes Received:
    3,142
    Location:
    Harrisburg, PA (US)
    It was probably just on oversight on DJI's part. There are many devices that work well outside of what they recommend.
     
    Superjam likes this.
  3. Deckyon

    Deckyon Well-Known Member

    Joined:
    Oct 12, 2016
    Messages:
    466
    Likes Received:
    193
    Can you install the App? That will answer as to whether or not it is supported. Even the 5S is supported.
     
    Superjam likes this.
  4. Mike_in_Letcombe

    Mike_in_Letcombe Well-Known Member

    Joined:
    Oct 13, 2016
    Messages:
    232
    Likes Received:
    142
    Location:
    Letcombe Regis, Oxfordshire
    I have the iPhone SE. Use it fine with my P4, so presume it's fine with the Mavic.
     
  5. Superjam

    Superjam Member

    Joined:
    Oct 14, 2016
    Messages:
    6
    Likes Received:
    6
    Yes, I have installed the app without any problems. Maybe that is good news.
     
  6. msinger

    msinger Well-Known Member
    Approved Vendor

    Joined:
    Oct 12, 2016
    Messages:
    7,125
    Likes Received:
    3,142
    Location:
    Harrisburg, PA (US)
    The iPhone SE is compatible with DJI GO. It's just not supported by DJI.
     
  7. Cookedinlh

    Cookedinlh Well-Known Member

    Joined:
    Oct 17, 2016
    Messages:
    174
    Likes Received:
    78
    Location:
    Sarnia ON Canada
    I have a iphone 7SE and loaded v3.0.1 yesterday . . works fine and will plug directly into the Mavic so it should be just a versioning issue. I just hope they can maintain a single development root so the later updates don't diverge too quickly. That's always a trade-off.
     
Loading...
Similar Threads - iPhone Forum Date
Switching between ipad mini / iphone Mavic Pro Help Tuesday at 10:56 AM
Hi-Aerial iPhone-iPad hoods 30% Off SALE Mavic Pro Discussions Jul 19, 2017
Should I keep my IPhone 6 for $150 or not? Mavic Pro Discussions Jul 18, 2017
Video to iPhone 7 Mavic Pro Discussions Jul 17, 2017
Loosing video feed on iPhone General Discussions Jul 15, 2017