Welcome Mavic Pilot!
Jump in and join our free DJI Mavic community today!
Sign up

MPP camera moving by itself in air

demme

Well-Known Member
Joined
Sep 29, 2017
Messages
59
Reaction score
5
Age
36
Hi,

Yesterday my MPP camera started to flicker and moving up/down by itself (only in air) and even losing picture at times. The movement is VERY fast, it looks like the gimbal is completely lose sometimes. The picture becomes grainy and remains grainy even when I land and it only goes away if I restart the AC.

I have calibrated the gimbal many times without any issues.

Someone?? :(

I will post video in a couple of hours
 
Last edited:

demme

Well-Known Member
Joined
Sep 29, 2017
Messages
59
Reaction score
5
Age
36


Looks like 2 screws are kinda lose? Could this cause the problem?


It started after 1 minute and at the end you can see the picture having grain and stripes all over it
 

msinger

DJI Drone Expert
Approved Vendor
Premium Pilot
Joined
Oct 12, 2016
Messages
20,928
Reaction score
11,318
Location
Harrisburg, PA (US)

Former Member

Well-Known Member
Joined
Dec 20, 2016
Messages
14,022
Reaction score
13,028
Location
Duluth, Georgia
This thread I have listed below addresses the gimbal random reset.

Have you ever had a crash? It appears that your video signal is intermittent.

GRRR Gimbal Random Reset

By the way, I would strongly recommend that you keep your drone alot closer and/or alot higher than in the video. If your video goes out, you might have no idea where your drone is, and you werent much higher than some treetops. :)
 
Last edited:
  • Like
Reactions: Soonerdrone

demme

Well-Known Member
Joined
Sep 29, 2017
Messages
59
Reaction score
5
Age
36
This thread I have listed below addresses the gimbal random reset.

Have you ever had a crash? It appears that your video signal is intermittent.

GRRR Gimbal Random Reset
Yes I had a crash which broken the gimbal, I boguth a brand new one and replaced it, I have been flying 10+ hours since without any problems
 

Former Member

Well-Known Member
Joined
Dec 20, 2016
Messages
14,022
Reaction score
13,028
Location
Duluth, Georgia
Yes I had a crash which broken the gimbal, I boguth a brand new one and replaced it, I have been flying 10+ hours since without any problems
One of your video connections and maybe a gimbal connection are not working now. I would take it apart and check your connections again. Something came loose.
 

Former Member

Well-Known Member
Joined
Dec 20, 2016
Messages
14,022
Reaction score
13,028
Location
Duluth, Georgia
Specifically check your black/white power connector from the gimbal board to the power module, and also check your silver stranded cable. One or both are loose.
 
  • Like
Reactions: macoman

Mossiback

Well-Known Member
Joined
Oct 3, 2017
Messages
3,675
Reaction score
2,651
Age
65
Location
Brier, WA USA
Can't help with the gimbal problem but I suggest when flying over other property that you fly higher. Generally speaking, people do not like a drone flying over and your MPP would be hardly noticeable at 400'.
 

demme

Well-Known Member
Joined
Sep 29, 2017
Messages
59
Reaction score
5
Age
36
Well I can't use my katana and move around the house with no problems and all.
 

demme

Well-Known Member
Joined
Sep 29, 2017
Messages
59
Reaction score
5
Age
36
Well I can't use my katana and move around the house with no problems and all.
There's NOT EVEN one error/movement etc when I use my katana to move the drone around my house while filming? I'm doing very fast moves and turns, the picture is 100% fine
 
Last edited:

poppeye

Well-Known Member
Joined
Jan 28, 2018
Messages
55
Reaction score
7
Age
34
How can I use my katana to move the drone around my house while filming? I'm doing very fast moves and turns, the picture is 100% fine

I have hat the same problem twice on about 100 flights, are you using mavic pro platinum propps.
I have never casrsht befour but experianced the same problem ( only with platinum propp, am not using them any more )
 

demme

Well-Known Member
Joined
Sep 29, 2017
Messages
59
Reaction score
5
Age
36
I have hat the same problem twice on about 100 flights, are you using mavic pro platinum propps.
I have never casrsht befour but experianced the same problem ( only with platinum propp, am not using them any more )
Yes I'm using platinum props and have done so for about 7 months.

I will try anyways and get u updated.
 

demme

Well-Known Member
Joined
Sep 29, 2017
Messages
59
Reaction score
5
Age
36
Yes I'm using platinum props and have done so for about 7 months.

I will try anyways and get u updated.
On a side note, I swapped out the gimbal about 2 months ago. Maybe one of those small connector cables is lose a bit. I suppose the factory glue was not there for the looks.

What kind of glue should I use when glueing over electric leading "stuff"?

Preferably something that is sold worldwide, as I live in Sweden
 

poppeye

Well-Known Member
Joined
Jan 28, 2018
Messages
55
Reaction score
7
Age
34
On a side note, I swapped out the gimbal about 2 months ago. Maybe one of those small connector cables is lose a bit. I suppose the factory glue was not there for the looks.

What kind of glue should I use when glueing over electric leading "stuff"?

Preferably something that is sold worldwide, as I live in Sweden

Bruk vanlig superlim, test på en liten ledningsstump først! det viktigste er at det ikke smelter ledningen :)
 

Odoug04

Member
Joined
Feb 21, 2018
Messages
20
Reaction score
2
Age
15

I know this isn’t quite related but I can’t help but notice your sharpness is really low, so trees just look like green blobs. I would recommend turning that up.
 

demme

Well-Known Member
Joined
Sep 29, 2017
Messages
59
Reaction score
5
Age
36
So I went out again this morning, yesterday when I was filming the weird behaviour it was 28c hot, this morning it was 18-20c. No problem at all from what I saw, can this problem be heat related?

Should I remove the entire gimbal+gimbal mounting and re-connect all cables + glue them as well? Or would that be a waste of time.

I really dont understand whats wrong, some cables/ribbons suddenly gets lose and suddenly gets connected properly again?


I was out flying about 20 minutes ago(did not record), 100m high and just straight, gimbal got crazy and the picture looked like a grainy vcr movie from 1960 and would not go away without a AC restart....

Here's 2 videos I took this morning, both just fine.



 
All E RC Mavic Drones

New Threads

Forum statistics

Threads
72,224
Messages
837,203
Members
99,333
Latest member
Earl77