Welcome Mavic Pilot!
Jump in and join our free DJI Mavic community today!
Sign up

Beep in motors Mavic Pro

betoroja

New Member
Joined
Apr 2, 2018
Messages
1
Likes
1
Age
35
#1
Hello everyone. I have a problem with my Mavic Pro. Do not stop emitting a beep in the engines. It also does not connect me to the remote control.
I connect it to the Assistor 2 and it does not let me restart the factory or calibrate the sensors.
I can only connect via wifi, but I can not take off the drone. Just watch the camera.
Has it happened to anybody?
 
Joined
May 15, 2018
Messages
5
Likes
0
Age
20
#3
Hello everyone. I have a problem with my Mavic Pro. Do not stop emitting a beep in the engines. It also does not connect me to the remote control.
I connect it to the Assistor 2 and it does not let me restart the factory or calibrate the sensors.
I can only connect via wifi, but I can not take off the drone. Just watch the camera.
Has it happened to anybody?
I have the exact same problem.
Bought it new, hasn't flown yet. Each prop motor makes its own 'beeb' noise but slightly out of sync with each other.
My phone displays the message "Gimbal and main controller disconnected". Can't get the drone to fly and also can't reset to factory default (tried on the assistant 2 app).
 

colinfowler

Well-Known Member
Joined
May 14, 2017
Messages
815
Likes
454
Age
66
Location
UK heathrow west london
#4
Capture.PNG
Hello everyone. I have a problem with my Mavic Pro. Do not stop emitting a beep in the engines. It also does not connect me to the remote control.
I connect it to the Assistor 2 and it does not let me restart the factory or calibrate the sensors.
I can only connect via wifi, but I can not take off the drone. Just watch the camera.
Has it happened to anybody?
wifi/rc switch position?
 
Last edited:
Joined
Sep 1, 2018
Messages
3
Likes
0
Age
55
#5
Hello everyone. I have a problem with my Mavic Pro. Do not stop emitting a beep in the engines. It also does not connect me to the remote control.
I connect it to the Assistor 2 and it does not let me restart the factory or calibrate the sensors.
I can only connect via wifi, but I can not take off the drone. Just watch the camera.
Has it happened to anybody?
Any news on your problem, I have exact the same problem as you describe