Welcome Mavic Pilot!
Jump in and join our free DJI Mavic community today!
Sign up

Wynand_Krugr

Member
Joined
Apr 8, 2018
Messages
7
Reaction score
1
Age
31
Hi,

First time poster, long time reader.

My Mavic Pro is doing something weird. I entered active track and filmed for a while while riding the lawnmower (exciting, I know!). I then went back to normal flight mode and came in for a landing. When I landed, the drone just landed, without doing the usual safety check and landing slowly.

I tbought that it was strange so I changed the battery and sent it up again to check it out. When I went up, I didn't see the front distance radar and the ground clearance on the controller displays "clearance: - -". Held my hand under it and it did nothing, it did not ascend like it should. When I click on the main entry page, everything is normal. Vision sensor state is normal.

Then I went back into active track. It allows me to draw the square, but then does nothing, it does not lock on, the square just vanishes. Same with quickshots and tap and fly. Tripod mode and the rest works just fine.

Then I thought I should try to calibrate the sensors. Before I can start the calibration, i get an error next to the button, "please reboot the aircraft". I reboot and it keeps giving me the error. Then I tried to install assistant in driver enforcement mode which solved everyone else's problem, but mine! Still get the error. Tried on windows 10 and windows 7. I do not have access to Mac.

I then tried to downgrade the firmware just to update it again to the latest, still no VPS nor Active track and can't calibrate.

I tried doing a reset to factory default, made no difference. Any advice would be appreciated. I am stumped.
 
  • Like
Reactions: CarlosN

petivel

Member
Joined
Mar 12, 2018
Messages
21
Reaction score
0
Age
36
update same fw 3x. and load w10 without driver sign. then it lets you calib. but system error still showes up sometime..
 

New Threads

Forum statistics

Threads
73,187
Messages
847,732
Members
100,316
Latest member
zpzimm