Get more from your Mavic
The largest Mavic community in the world
Join Us Now

CS 5.5 file explorer issue

Aratheba

Member
Joined
Feb 6, 2018
Messages
19
Reactions
4
Age
44
Hi, I’m facing issues with my brand new CS 5.5 updated to latest firmware. Whenever I try to copy any file from a Microsd card and an attached pendrive ( I tried 2 different pendrive) the transfer status pop up windows appears and then disappears right after. Thus no file is copied.
I tried installing a third party file explorer and everything is working perfectly.

Anyone else?
 

Ping^Spike

Well-Known Member
Joined
Jun 18, 2017
Messages
921
Reactions
405
Location
UK, North West
Is it a large file?

You may need to format the pen drive using a Windows PC to the NTFS format Thumbswayup
 

Aratheba

Member
Joined
Feb 6, 2018
Messages
19
Reactions
4
Age
44
Is it a large file?

You may need to format the pen drive using a Windows PC to the NTFS format Thumbswayup
Yep, it was a big file, but it was not over 4GB (it was 3.5GB).
I tried a small file and it worked actually.
But I have already tried with an NTFS formatted drive and I had the same problem in copying big files. Moreover the second pendrove I tried was exfat formatted: it didn't work using internal file explorer but it did work using es file explorer. It seems to me to be related to internal file explorer.
Can you use it to copy big files?
 

Ping^Spike

Well-Known Member
Joined
Jun 18, 2017
Messages
921
Reactions
405
Location
UK, North West
I plug a 2.5" USB hard disk directly in to the CS, it's 4TB in size and it lets me copy any size file from the MicroSD card over to the HDD. 7GB was the largest I tried.

But it only works if the drive is formatted to NTFS first. If I format the drive using the CS, or using any other FAT method, for some reason it won't copy large files?!
 

Aratheba

Member
Joined
Feb 6, 2018
Messages
19
Reactions
4
Age
44
I plug a 2.5" USB hard disk directly in to the CS, it's 4TB in size and it lets me copy any size file from the MicroSD card over to the HDD. 7GB was the largest I tried.

But it only works if the drive is formatted to NTFS first. If I format the drive using the CS, or using any other FAT method, for some reason it won't copy large files?!
As I wrote you I tried an NTFS formatted pendrive, but I had the same issue when trying to copy large files. Yesterday night I made some other tests: using a third party file manager (I tried Astro as well as FX Explorer) it works flawlessly even on a Exfat formatted pendrive.
 

Ping^Spike

Well-Known Member
Joined
Jun 18, 2017
Messages
921
Reactions
405
Location
UK, North West
You didn't mention what firmware version you're on - perhaps you're on a newer fw?

As I wrote you I tried an NTFS formatted pendrive

Yeah, I saw that mate, I was just telling you my personal experiences of this issue.
 

Aratheba

Member
Joined
Feb 6, 2018
Messages
19
Reactions
4
Age
44
You didn't mention what firmware version you're on - perhaps you're on a newer fw?



Yeah, I saw that mate, I was just telling you my personal experiences of this issue.

I wrote it in the OP....I'm on the latest official firmware...which should be 2.6.06....or something like this.