DJI Mavic, Air and Mini Drones
Friendly, Helpful & Knowledgeable Community
Join Us Now

Sudden Noise When Selecting Custom Channel

Superdaddy

Well-Known Member
Joined
May 22, 2017
Messages
179
Reactions
150
Age
60
Location
Auburn, CA
I've generally had poor range on my Mavic Air since purchasing it and it constantly needs compass calibration where my MP virtually never required recalibration. Today I decided to check out custom channels in an effort to solve the problem and seemingly identified something unusual.

I live in a very rural area and found that I have several channels on both 2.4 and 5.8 ghz that, according to the graph, have very low, if any, noise. However, when I select a low noise channel and the channel number on the graph turns blue, the line on graph jumps up to the highest level of noise. When I go to another channel (2.4 or 5.8 ghz) that also shows low, or no, noise, the same thing happens and the channel I was just on again shows little to no noise.

Does this seem right? Has anyone had a similar experience with selecting low noise channels that suddenly become high noise channels after selecting them?
 
Isn't the graph showing the activity between Drone and control?
If so, when changing channel in Controller/Drone, that selected channel will have full signal/ noise level. ??
Right or wrong.?
 
Isn't the graph showing the activity between Drone and control?
If so, when changing channel in Controller/Drone, that selected channel will have full signal/ noise level. ??
Right or wrong.?

My understanding is that the longer the line, the greater the "noise" (I understand to be possible interference) and when selecting a particular channel, you look for the one with the lowest green line (or no line) representing the least amount of "noise". My issue is that when you go to select the channel, it connects but then the line, once short or non-existent, becomes very long suggesting the channel now has lots of "noise".

Now maybe that is to be expected because there was no other signals on that channel and the establishment of that channel creates it's own "noise", but I just don't know and I am trying to find out other people's experience. In the end, I'm trying to prevent disconnects and laggy video despite pretty dang short distances in rural areas.

In a YouTube video I see the line indicating noise remaining a short line after a custom channel is selected, which is, as indicated from the above, different than my experience.
 
When you're on a 2.4 channel only 2.4 channels are sampled, so the "zero" you see on 5.8 channels is not what it actually is. Same the other way around.

And yes it is normal for the bar to shoot up once selected since... well, you're now transmitting on it so it's kinda obvious the level there is now high.
 
Lycus Tech Mavic Air 3 Case

DJI Drone Deals

New Threads

Members online

Forum statistics

Threads
132,621
Messages
1,575,462
Members
161,328
Latest member
lexchin